
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://chippewa.com/content/tncms/live/" />
<meta name="keywords" content="covid-19, coronavirus, heyde center, meal, gastronomy, food, dinner, fundraiser, photo, debra johnson, elizabeth" />
<meta name="news_keywords" content="covid-19, coronavirus, heyde center, meal, gastronomy, food, dinner, fundraiser, photo, debra johnson, elizabeth" />
<meta name="description" content="As the Heyde Center, like many venues in the Chippewa Valley, struggles to keep going during tough times for our arts and cultural industry, its board, staff and members recognize" />
<meta name="author" content="Parker Reed" />
<meta property="article:author" content="https://www.facebook.com/ParkerReedJournalist/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=441519776" />
<meta name="google-play-app" content="app-id=com.chippewa.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12hWCqOwGSPU9hA4B2scZgwHaRw4PgK4tbd8Wy3_PRk" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?crop=1024%2C576%2C0%2C53&amp;resize=1024%2C576&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="Heyde Center to host modified drive-thru dinner fundraiser" />
<meta property="og:description" content="As the Heyde Center, like many venues in the Chippewa Valley, struggles to keep going during tough times for our arts and cultural industry, its board, staff and members recognize" />
<meta property="og:site_name" content="Chippewa Herald" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="130751626953601" />
<meta property="article:publisher" content="https://www.facebook.com/ChippewaHerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chippewaherald" />
<meta name="twitter:image:alt" content="Bridge dinner" />
<meta property="fb:pages" content="111338332211081" />
<meta name="parsely-title" content="Heyde Center to host modified drive-thru dinner fundraiser" />
<meta name="parsely-link" content="https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-09-03T13:10:00-0500" />
<meta name="parsely-post-id" content="8ed3378a-9c4c-5856-aecb-06897d7054a8" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?crop=1024%2C576%2C0%2C53&amp;resize=1024%2C576&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Parker Reed" />
<meta name="parsely-section" content="Local News" />
<meta name="parsely-tags" content="covid-19, coronavirus, heyde center, meal, gastronomy, food, dinner, fundraiser, photo, debra johnson, elizabeth, featured, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1598338828"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1598943630"/>
<style>/*<![CDATA[*/ #block-1785305 .search-spinner { position: absolute; } #block-1785305 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1785306 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1785306 .tn-user-screenname, #user-controls-1785306 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1785306 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1785306 .dropdown-signup { font-size: 12px; } #user-controls-1785306 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1785306 .large-user-avatar { margin-right: 10px; } #user-controls-1785306 .large-user-controls { font-size: 12px; } #user-controls-1785306 .logout-btn { cursor: pointer; } #user-controls-1785306 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1785306 .login-btn:hover { text-decoration: underline; } .follow-links-1785299 li { margin-right: 1px; padding: 0; } .follow-links-1785299 li a, .follow-links-1785299 li a:focus, .follow-links-1785299 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1785299 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1785299 li a.fb,.follow-links-1785299 li a.fb:hover { color: #3A59A5; } .follow-links-1785299 li a.tw,.follow-links-1785299 li a.tw:hover { color: #46C8F9; } .follow-links-1785299 li a.yt,.follow-links-1785299 li a.yt:hover { color: #CE2B29; } #tncms-block-1785265 .tnt-prop-img { max-width: 222px; } #site-logo-1785265 { color: #666; } #user-controls-1785267 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1785267 .tn-user-screenname, #user-controls-1785267 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1785267 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1785267 .dropdown-signup { font-size: 12px; } #user-controls-1785267 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1785267 .large-user-avatar { margin-right: 10px; } #user-controls-1785267 .large-user-controls { font-size: 12px; } #user-controls-1785267 .logout-btn { cursor: pointer; } #user-controls-1785267 .login-btn { color: #fff!important; } #block-1785268 .search-spinner { position: absolute; } #block-1785268 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1785268-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1785268-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1785268-dropdown .pull-right { float: none!important; } #site-search-1785268-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1785316 .breaking-title { background-color: #28744D; } #block-1785316 .breaking, #block-1785316 .breaking .container { background-color: #0e5a33; } #block-1785316 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1785316 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1785316 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1785316 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1785316 .breaking-title.light a { color: rgba(255,255,255,.95); } #block-1855476 .card .card-image-full { width: 100%; } #block-1855476 #card-showcase-3a539650-9836-54c8-b89f-d40a4fc4c992 .showcase-box { width: 24% } #block-1855476 #card-showcase-5dc3aaf6-3a18-5935-8667-f349f13e3e18 .showcase-box { width: 24% } #block-1855476 #card-showcase-71f3d6df-c3d3-5145-85ec-9d26bc1f4233 .showcase-box { width: 24% } #block-1855476 #card-showcase-073565fb-b838-5956-8b33-edc8759d9c07 .showcase-box { width: 24% } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"8ed3378a-9c4c-5856-aecb-06897d7054a8","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":319}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: featured');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5377,5809,6670,7317,6669,6667,6666,6668", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6666];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1598943630"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/chippewa.com.js?_dc=090317"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '260659378665'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Heyde Center to host modified drive-thru dinner fundraiser | Local News | chippewa.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #06804a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #006a3e; } .fixed-nav #main-navigation { background-color: #006a3e !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #006a3e; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #06804a!important; border-color:#06804a!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #06804a; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #06804a!important; } .container-breakout.photos-container { border-top: 10px solid #06804a; }#site-header .site-logo-container img { max-height: 60px !important; } #site-header .weather-current a { margin-top: 18px; } #site-header .lee-eedition-latest { margin-top: 8px; } #fixed-article-header { left: 220px; }.offcanvas-drawer .in-drawer-logo img { max-height: 40px!important; } #site-footer-container .site-logo-container img { max-width: 200px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://chippewa.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/e74dd372-d027-11e5-b058-bf0adff2687b.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Heyde Center to host modified drive-thru dinner fundraiser | Local News | chippewa.com" href="http://chippewa.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-8ed3378a-9c4c-5856-aecb-06897d7054a8 section-newssection-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('chippewa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=8ed3378a-9c4c-5856-aecb-06897d7054a8&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=319" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://chippewa.com/news/local/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="chippewa.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_2li675qpbhbrahe5hozrqqikce'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"chippewa.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":67,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"8ed3378a-9c4c-5856-aecb-06897d7054a8","asset_headline":"Heyde Center to host modified drive-thru dinner fundraiser","asset_byline":"PARKER REED\nChippewa Herald","asset_authors":"Parker Reed ","asset_pub_date":"09\/03\/2020","asset_pub_time":"1:10 pm","asset_canonical":"https:\/\/chippewa.com\/news\/local\/heyde-center-to-host-modified-drive-thru-dinner-fundraiser\/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html","asset_content_length":24130,"asset_related_length":2,"asset_tag_1":"covid-19","asset_tag_2":"coronavirus","asset_tag_3":"heyde center","asset_tag_4":"meal","asset_tag_5":"gastronomy","asset_tag_6":"food","asset_tag_7":"dinner","asset_tag_8":"fundraiser","asset_tag_9":"photo","asset_tag_10":"debra johnson","asset_flag_1":"featured","asset_flag_2":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://chippewa.com/users/https://chippewa.com/tncms/admin/editorial-asset/?edit=8ed3378a-9c4c-5856-aecb-06897d7054a8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://chippewa.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://chippewa.com/tncms/admin/editorial-asset/?edit=8ed3378a-9c4c-5856-aecb-06897d7054a8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Chippewa Herald" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/chippewa.com.png?_dc=Sep.Thu.2020"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1785305" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1785305" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1785305" class="search-form-container card clearfix text-center well">
    <form id="site-search-1785305" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1785305-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1785305-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1785305-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1785305').submit();
        return false;
    });

    $('#site-search-1785305').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1785305 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1785305 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1785305-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1785305').click(function(){
        setTimeout(function(){
            $('#site-search-1785305-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1785306" class="tncms-block visible-sm visible-xs"><div id="user-controls-1785306" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://chippewa.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1785306').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://chippewa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://chippewa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://chippewa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1785306').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://chippewa.com/users/logout/" id="user-logout-form-1785306"><input type="hidden" name="referer_url" value="https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="https://chippewa.com/place_an_ad/obituaries/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/lifestyles/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business-report" href="/business/businessreport" >
                    <span class="nav-label">Business Report</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-chippewa-herald" href="https://chippewa.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Chippewa Herald</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dunn-county-news" href="/community/dunnconnect/" >
                                    <span class="nav-label">Dunn County News</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://chippewa.com/weather/?mode=radar&amp;weather_zip=54729"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1785299" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1785299 default">
    
    <section id="block-1785299" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://chippewa.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://chippewa.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1785265" class="tncms-block"><div id="site-logo-1785265" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/ada6319c-5362-11ea-b290-1bca50a2ef63.png?resize=200%2C54" 
            srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/ada6319c-5362-11ea-b290-1bca50a2ef63.png?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/ada6319c-5362-11ea-b290-1bca50a2ef63.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1785267" class="tncms-block lee-track-masthead"><div id="user-controls-1785267" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://chippewa.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1785267').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://chippewa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://chippewa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://chippewa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1785267').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://chippewa.com/users/logout/" id="user-logout-form-1785267"><input type="hidden" name="referer_url" value="https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1785269" class="tncms-block"><div id="notification-button-1785269" class="notification-button pull-right" data-control="notification" data-id="1785269" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1785268" class="tncms-block"><ul id="site-search-1785268-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1785268 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1785268" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1785268-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1785268-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1785268-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1785268').submit();
        return false;
    });

    $('#site-search-1785268').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1785268 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1785268 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1785268-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1785268').click(function(){
        setTimeout(function(){
            $('#site-search-1785268-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #006a3e">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heyde%20Center%20to%20host%20modified%20drive-thru%20dinner%20fundraiser&via=chippewaherald&url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/8ed3378a-9c4c-5856-aecb-06897d7054a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Heyde%20Center%20to%20host%20modified%20drive-thru%20dinner%20fundraiser&body=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1785273" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1785316" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1785316" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1785316" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1785316" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1785316-911d488c-9c5a-58be-99e1-27291a359368" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/virus-review-could-the-us-really-see-a-vaccine-before-election-day/article_911d488c-9c5a-58be-99e1-27291a359368.html" class="tnt-asset-link">
        
        
            Virus review: Could the US really see a vaccine before Election Day?</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Heyde Center to host modified drive-thru dinner fundraiser</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heyde%20Center%20to%20host%20modified%20drive-thru%20dinner%20fundraiser&via=chippewaherald&url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/8ed3378a-9c4c-5856-aecb-06897d7054a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Heyde%20Center%20to%20host%20modified%20drive-thru%20dinner%20fundraiser&body=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ed3378a-9c4c-5856-aecb-06897d7054a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ed3378a-9c4c-5856-aecb-06897d7054a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ed3378a-9c4c-5856-aecb-06897d7054a8" class="save-list-8ed3378a-9c4c-5856-aecb-06897d7054a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ed3378a-9c4c-5856-aecb-06897d7054a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-8ed3378a-9c4c-5856-aecb-06897d7054a8" class="asset article-default"  data-url="https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="chippewa.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Heyde Center to host modified drive-thru dinner fundraiser
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-f9e1b4d0-ab90-11e8-995f-43a7e7344314-asset-8ed3378a-9c4c-5856-aecb-06897d7054a8" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://chippewa.com/users/profile/Parker%20Reed">
                        Parker Reed
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-03T13:10:00-05:00" class="tnt-date asset-date text-muted">
            Sep 3, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-03T13:10:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-03T13:10:00-05:00">
    <meta itemprop="datePublished" content="2020-09-03T13:10:00-05:00">
    <meta itemprop="dateModified" content="2020-09-03T13:10:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="8ed3378a-9c4c-5856-aecb-06897d7054a8">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="8ed3378a-9c4c-5856-aecb-06897d7054a8" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/chippewa.com.png?_dc=Sep.Thu.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html">Log in</a> or <a href="https://chippewa.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        #lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #06804a }
        #lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #06804a transparent; }
        #lee-services-list.multiple .featured-package .label-tag { background-color: #06804a }
    }
    </style><section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=chippewa.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=chippewa.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=chippewa.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="8ed3378a-9c4c-5856-aecb-06897d7054a8">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/chippewa.com.png?_dc=Sep.Thu.2020"></a></div>
                            <div class="title">Sign Up Today and Support Local Journalism</div>
                            <div class="tagline">Enjoy more articles from Chippewa's Most Trusted Information Source. Subscribers can log in for unlimited digital access</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://chippewa.com/users/signup/?referer_url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=chippewa.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7168afbf-cd46-5158-bbb8-0dafd1a22ddd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7168afbf-cd46-5158-bbb8-0dafd1a22ddd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg">
        <img
                    alt="Bridge dinner"
                    src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg"
                    class="img-responsive full tnt-restrict-img-7168afbf-cd46-5158-bbb8-0dafd1a22ddd default"
                    width="1024"
                    height="683" />
            </div><style>
                .tnt-restrict-img-7168afbf-cd46-5158-bbb8-0dafd1a22ddd {
                    max-width: 1024px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Like the Heyde Center's upcoming fundraiser, the vast majority of events in the Chippewa Valley have had to be rescheduled or canceled the past six months due to the ongoing COVID-19 pandemic.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-7168afbf-cd46-5158-bbb8-0dafd1a22ddd" class="tnt-byline asset-byline"  >
            FOR THE CHIPPEWA HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Heyde%20Center%20to%20host%20modified%20drive-thru%20dinner%20fundraiser&via=chippewaherald&url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://chippewa.com/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/8ed3378a-9c4c-5856-aecb-06897d7054a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Heyde%20Center%20to%20host%20modified%20drive-thru%20dinner%20fundraiser&body=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ed3378a-9c4c-5856-aecb-06897d7054a8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ed3378a-9c4c-5856-aecb-06897d7054a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ed3378a-9c4c-5856-aecb-06897d7054a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ed3378a-9c4c-5856-aecb-06897d7054a8" class="save-list-8ed3378a-9c4c-5856-aecb-06897d7054a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ed3378a-9c4c-5856-aecb-06897d7054a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>As the Heyde Center, like many venues in the Chippewa Valley, struggles to keep going during tough times for our arts and cultural industry, its board, staff and members recognize the importance of celebrating the community and all it has to offer.</p></div><div class="lee-article-text"><p>The third annual Dinner on the Duncan event normally held on the iconic Marsh Rainbow Arch Bridge in downtown Chippewa Falls was canceled due to the ongoing impact of the COVID-19 pandemic.</p></div><div class="lee-article-text"><p>The dinner has become a tradition that people have come to look forward to and enjoy, but adversity can spur creativity and at the suggestion of a long-time supporter, they decided that even if they cannot hold the event on the bridge, they can shift it to a four-course gourmet dinner drive-thru fundraiser on Thursday, Sept. 10.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Debra Johnson, executive director of the Heyde Center for the Arts, said the idea to hold the event in a drive-thru setup is one supporters of the venue are excited to take part in.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829208" class="tncms-block"><section id="block-1829208" class="block emphasis-h3   " >
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1829208-334e5fae-75b9-11ea-853a-3f0ac3176289" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-334e5fae-75b9-11ea-853a-3f0ac3176289 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://chippewa.com/localbusinesses/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Here's how to support Chippewa Valley businesses"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="292"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/34/334e5fae-75b9-11ea-853a-3f0ac3176289/5e874ba0321cf.preview.jpg?resize=200%2C117 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/34/334e5fae-75b9-11ea-853a-3f0ac3176289/5e874ba0321cf.preview.jpg?resize=300%2C175 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/34/334e5fae-75b9-11ea-853a-3f0ac3176289/5e874ba0321cf.preview.jpg?resize=400%2C234 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/34/334e5fae-75b9-11ea-853a-3f0ac3176289/5e874ba0321cf.preview.jpg?resize=500%2C292 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://chippewa.com/localbusinesses/" class="tnt-asset-link">
        
        
            Here's how to support Chippewa Valley businesses</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div class="lee-article-text"><p>“Some people are ordering meals and planning on meeting friends in one of the wonderful Chippewa Falls parks where they can sit properly socially distanced, yet still enjoy the camaraderie of sharing an extraordinary meal,” Johnson said. “The idea has caught on like wildfire.”</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Although the COVID-19 pandemic makes it difficult to sit together to enjoy a meal on the historic Marsh Rainbow Arch Bridge, the Heyde Center for the Arts will partner with culinary award-winning artist Jason Tepaske for their first-ever Duncan Creek Bridge “Gourmet Dinner To Go.”</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Pickup location will be in the municipal parking lot next to Duncan Creek near the Marsh Rainbow Arch Bridge, with pickup scheduled between 5 p.m. to 7 p.m. on Thursday, Sept. 10. The cost is $39 per meal and must be pre-ordered by 5 p.m. Wednesday, Sept. 9.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>The four-course dinner includes: appetizer, fresh mixed greens salad with a sweet cranberry vinaigrette (on the side), an entrée featuring savory grilled pork tenderloin paired with a sage and corn custard tart along with a mix of roasted fall vegetables with white beans and whipped sweet potatoes, and a sautéed apple compote over cinnamon caramel cake.</p></div><div class="lee-article-text"><p>This fundraiser for the Heyde Center will feature a four-course, gourmet feast that will be carefully packaged and ready to take home, or to one of Chippewa Falls’ nearby parks.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Elizabeth of Lavender Green Photography will take photos of your party on the bridge granted you are wearing a protective mask.</p></div><div class="lee-article-text"><p>Two members of the Board of Directors of the Heyde Center have embraced the idea that without gratitude there can be no happiness.</p></div><div class="lee-article-text"><p>These board members are donating 50 meals to be delivered to Heyde Center members and volunteers who are homebound by illness or concern of COVID-19 exposure; and to fire and police departments to recognize the essential services they provide to the community.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“After all the things that have been canceled or shut down, this (drive-thru) dinner is a win all around,” Heyde Center board member Ross Wilson said. “People are getting a great meal, Sweet Clarisse Catering still has an event to cater, the Heyde Center is raising critical funds, vulnerable and homebound Heyde Center members get to enjoy an amazing meal and we have a chance to thank our wonderful friends at the police and fire departments.”</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>For additional information, contact Debra Johnson at 715-726-9000.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-c1c8d768-1df7-54a8-a9a8-3b8fb167ee99" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-c1c8d768-1df7-54a8-a9a8-3b8fb167ee99" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>Dinner over the Duncan</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="684">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/2/86/28604fbe-b77c-5589-8cab-70b3a36b0ab6/5f51379436e86.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/2/86/28604fbe-b77c-5589-8cab-70b3a36b0ab6/5f51379436e86.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dinner over the Duncan"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="684"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/2/86/28604fbe-b77c-5589-8cab-70b3a36b0ab6/5f51379436e86.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/2/86/28604fbe-b77c-5589-8cab-70b3a36b0ab6/5f51379436e86.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/2/86/28604fbe-b77c-5589-8cab-70b3a36b0ab6/5f51379436e86.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/2/86/28604fbe-b77c-5589-8cab-70b3a36b0ab6/5f51379436e86.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/2/86/28604fbe-b77c-5589-8cab-70b3a36b0ab6/5f51379436e86.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/2/86/28604fbe-b77c-5589-8cab-70b3a36b0ab6/5f51379436e86.image.jpg?resize=1024%2C684 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-c1c8d768-1df7-54a8-a9a8-3b8fb167ee99" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>Dinner over the Duncan</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/3c/33c8e32d-b7b6-5709-afcb-a1aceb0e4f63/5f51379443920.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/3c/33c8e32d-b7b6-5709-afcb-a1aceb0e4f63/5f51379443920.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dinner over the Duncan"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/3c/33c8e32d-b7b6-5709-afcb-a1aceb0e4f63/5f51379443920.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/3c/33c8e32d-b7b6-5709-afcb-a1aceb0e4f63/5f51379443920.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/3c/33c8e32d-b7b6-5709-afcb-a1aceb0e4f63/5f51379443920.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/3c/33c8e32d-b7b6-5709-afcb-a1aceb0e4f63/5f51379443920.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/3c/33c8e32d-b7b6-5709-afcb-a1aceb0e4f63/5f51379443920.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/3c/33c8e32d-b7b6-5709-afcb-a1aceb0e4f63/5f51379443920.image.jpg?resize=1024%2C683 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-c1c8d768-1df7-54a8-a9a8-3b8fb167ee99" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>Dinner over the Duncan</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/d/43/d43b5336-7b14-50c1-9776-948fc9dd317b/5f51379450514.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/d/43/d43b5336-7b14-50c1-9776-948fc9dd317b/5f51379450514.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dinner over the Duncan"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1762"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/d/43/d43b5336-7b14-50c1-9776-948fc9dd317b/5f51379450514.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/d/43/d43b5336-7b14-50c1-9776-948fc9dd317b/5f51379450514.image.jpg?resize=300%2C449 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/d/43/d43b5336-7b14-50c1-9776-948fc9dd317b/5f51379450514.image.jpg?resize=400%2C599 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/d/43/d43b5336-7b14-50c1-9776-948fc9dd317b/5f51379450514.image.jpg?resize=540%2C809 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/d/43/d43b5336-7b14-50c1-9776-948fc9dd317b/5f51379450514.image.jpg?resize=750%2C1124 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/d/43/d43b5336-7b14-50c1-9776-948fc9dd317b/5f51379450514.image.jpg?resize=1176%2C1762 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-c1c8d768-1df7-54a8-a9a8-3b8fb167ee99" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>Dinner over the Duncan</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/f/75/f7569b6f-c0c9-5b2f-a0f0-a99cbe959695/5f5137946ea48.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/f/75/f7569b6f-c0c9-5b2f-a0f0-a99cbe959695/5f5137946ea48.image.jpg?resize=1200%2C1601">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dinner over the Duncan"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/f/75/f7569b6f-c0c9-5b2f-a0f0-a99cbe959695/5f5137946ea48.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/f/75/f7569b6f-c0c9-5b2f-a0f0-a99cbe959695/5f5137946ea48.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/f/75/f7569b6f-c0c9-5b2f-a0f0-a99cbe959695/5f5137946ea48.image.jpg?resize=400%2C534 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/f/75/f7569b6f-c0c9-5b2f-a0f0-a99cbe959695/5f5137946ea48.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/f/75/f7569b6f-c0c9-5b2f-a0f0-a99cbe959695/5f5137946ea48.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/f/75/f7569b6f-c0c9-5b2f-a0f0-a99cbe959695/5f5137946ea48.image.jpg?resize=1200%2C1601 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/f/75/f7569b6f-c0c9-5b2f-a0f0-a99cbe959695/5f5137946ea48.image.jpg?resize=1246%2C1662 1700w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-c1c8d768-1df7-54a8-a9a8-3b8fb167ee99" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>Dinner over the Duncan</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/86/5867b665-63be-5dfe-ae2a-813f86dece0a/5f513794ac128.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/86/5867b665-63be-5dfe-ae2a-813f86dece0a/5f513794ac128.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dinner over the Duncan"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/86/5867b665-63be-5dfe-ae2a-813f86dece0a/5f513794ac128.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/86/5867b665-63be-5dfe-ae2a-813f86dece0a/5f513794ac128.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/86/5867b665-63be-5dfe-ae2a-813f86dece0a/5f513794ac128.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/86/5867b665-63be-5dfe-ae2a-813f86dece0a/5f513794ac128.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/86/5867b665-63be-5dfe-ae2a-813f86dece0a/5f513794ac128.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/86/5867b665-63be-5dfe-ae2a-813f86dece0a/5f513794ac128.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-c1c8d768-1df7-54a8-a9a8-3b8fb167ee99" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>Dinner over the Duncan</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/62/7624e2b4-227b-5ec7-9068-fa4f855cac8f/5f513794cbcb5.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/62/7624e2b4-227b-5ec7-9068-fa4f855cac8f/5f513794cbcb5.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dinner over the Duncan"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/62/7624e2b4-227b-5ec7-9068-fa4f855cac8f/5f513794cbcb5.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/62/7624e2b4-227b-5ec7-9068-fa4f855cac8f/5f513794cbcb5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/62/7624e2b4-227b-5ec7-9068-fa4f855cac8f/5f513794cbcb5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/62/7624e2b4-227b-5ec7-9068-fa4f855cac8f/5f513794cbcb5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/62/7624e2b4-227b-5ec7-9068-fa4f855cac8f/5f513794cbcb5.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/62/7624e2b4-227b-5ec7-9068-fa4f855cac8f/5f513794cbcb5.image.jpg?resize=1024%2C683 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-c1c8d768-1df7-54a8-a9a8-3b8fb167ee99" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>Dinner over the Duncan</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/fa/5fad5c66-60f0-5a31-a87e-62d5edfc2ceb/5f513794d8f86.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/fa/5fad5c66-60f0-5a31-a87e-62d5edfc2ceb/5f513794d8f86.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dinner over the Duncan"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/fa/5fad5c66-60f0-5a31-a87e-62d5edfc2ceb/5f513794d8f86.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/fa/5fad5c66-60f0-5a31-a87e-62d5edfc2ceb/5f513794d8f86.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/fa/5fad5c66-60f0-5a31-a87e-62d5edfc2ceb/5f513794d8f86.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/fa/5fad5c66-60f0-5a31-a87e-62d5edfc2ceb/5f513794d8f86.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/fa/5fad5c66-60f0-5a31-a87e-62d5edfc2ceb/5f513794d8f86.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/fa/5fad5c66-60f0-5a31-a87e-62d5edfc2ceb/5f513794d8f86.image.jpg?resize=1024%2C683 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/heyde-center-to-host-modified-drive-thru-dinner-fundraiser/article_8ed3378a-9c4c-5856-aecb-06897d7054a8.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div><div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22covid-19%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22heyde%20center%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-heyde-center label label-default" data-tncms-track-dmp='search: heyde-center'>Heyde Center</a>
            </li> <li>
                <a href="/search/?k=%22meal%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-meal label label-default" data-tncms-track-dmp='search: meal'>Meal</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22dinner%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dinner label label-default" data-tncms-track-dmp='search: dinner'>Dinner</a>
            </li> <li>
                <a href="/search/?k=%22fundraiser%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fundraiser label label-default" data-tncms-track-dmp='search: fundraiser'>Fundraiser</a>
            </li> <li>
                <a href="/search/?k=%22photo%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-photo label label-default" data-tncms-track-dmp='search: photo'>Photo</a>
            </li> <li>
                <a href="/search/?k=%22debra%20johnson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-debra-johnson label label-default" data-tncms-track-dmp='search: debra-johnson'>Debra Johnson</a>
            </li> <li>
                <a href="/search/?k=%22elizabeth%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-elizabeth label label-default" data-tncms-track-dmp='search: elizabeth'>Elizabeth</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1785563" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1807878" class="tncms-block"></div></div><style>
            #pu-email-form-covid-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-covid-email,
            #pu-email-form-covid-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-covid-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-covid-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-covid-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-covid-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-covid-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-covid-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-covid-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-covid-email" class="p402_hide"><div class="text-center">
                    <h1>Concerned about COVID-19?</h1>
                <p class="email-desc">Sign up now to get the most recent coronavirus headlines and other important local and national news sent to your email inbox daily.</p></div>

            <div id="email-error-covid-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-covid-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://chippewa.com/newsletters/thank-you/#tracking-source=coronavirus&ir=true">
                <input id="pu-list-covid-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-covid-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-covid-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-covid-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=09.03.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'chippewa.com';
                
                var xListName = 'Coronavirus';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-covid-email').val(xList);
                    $('#pu-email-form-covid-email').fadeIn();
                }
                
                $('#pu-email-form-covid-email .pu-form').submit(function(e){
                    if( $('#hp-covid-email').val() === '') {
                        $('#hp-covid-email').attr('disabled', 'disabled');
                        $('#pu-btn-covid-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-covid-email').val(),
                                'email': $('#pu-email-covid-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-covid-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-covid-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-covid-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-covid-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-covid-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-covid-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-f9e1b4d0-ab90-11e8-995f-43a7e7344314">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://chippewa.com/users/profile/Parker%20Reed" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Parker Reed"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/avatars/f/9e/1b4/f9e1b4d0-ab90-11e8-995f-43a7e7344314.d50f77983dad230d83d433b6384ef0ac.png?_dc=1568168348"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://chippewa.com/users/profile/Parker%20Reed" rel="author" class="tnt-user-profile-link tnt-user-name">Parker Reed </a>
                                </h4><p class="tnt-user-title small text-muted">Chippewa Herald reporter</p>
                                    <p class="card-about">24-year-old journalist and Chippewa Valley native.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/ParkerReedJournalist/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/parkerreed1/" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Parker.Reed@lee.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f9e1b4d0-ab90-11e8-995f-43a7e7344314" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f9e1b4d0-ab90-11e8-995f-43a7e7344314&amp;s=start_time&amp;sd=desc" data-subject="Parker Reed " data-description="Whenever Parker Reed  posts new content, you'll get an email delivered to your inbox with a link." data-name="Parker Reed  notification" data-author-id="f9e1b4d0-ab90-11e8-995f-43a7e7344314" data-user-url="https://chippewa.com/users/">
        <i class="fas tnt-star"></i> Follow Parker Reed 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://chippewa.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://chippewa.com/users/signup/?referer_url=https%3A%2F%2Fchippewa.com%2Fnews%2Flocal%2Fheyde-center-to-host-modified-drive-thru-dinner-fundraiser%2Farticle_8ed3378a-9c4c-5856-aecb-06897d7054a8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-3b5d593a-24c3-50c4-8e55-4b62c83bccd8" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3b5d593a-24c3-50c4-8e55-4b62c83bccd8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/the-chippewa-store-opens-in-downtown-chippewa-falls/article_3b5d593a-24c3-50c4-8e55-4b62c83bccd8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Chippewa Store opens in downtown Chippewa Falls"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/c/14/c143495a-bf7c-57b8-9d22-272a90915e3f/5f4ea1c40bd33.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/c/14/c143495a-bf7c-57b8-9d22-272a90915e3f/5f4ea1c40bd33.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/c/14/c143495a-bf7c-57b8-9d22-272a90915e3f/5f4ea1c40bd33.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/c/14/c143495a-bf7c-57b8-9d22-272a90915e3f/5f4ea1c40bd33.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/c/14/c143495a-bf7c-57b8-9d22-272a90915e3f/5f4ea1c40bd33.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/c/14/c143495a-bf7c-57b8-9d22-272a90915e3f/5f4ea1c40bd33.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/c/14/c143495a-bf7c-57b8-9d22-272a90915e3f/5f4ea1c40bd33.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/the-chippewa-store-opens-in-downtown-chippewa-falls/article_3b5d593a-24c3-50c4-8e55-4b62c83bccd8.html" class="tnt-asset-link">
        
        
            The Chippewa Store opens in downtown Chippewa Falls</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-01T13:59:00-05:00" class="tnt-date asset-date text-muted">Sep 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Chippewa Falls residents now have a hub for merchandise that celebrates all things local. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-748b135c-fd56-50e2-b43d-bcd97a5d315c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-748b135c-fd56-50e2-b43d-bcd97a5d315c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/education/cornell-school-district-off-to-a-healthy-start/article_748b135c-fd56-50e2-b43d-bcd97a5d315c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cornell school district off to a healthy start"
                            class="img-responsive lazyload full default"
                            width="1330"
                            height="748"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/a2/6a2d80aa-a129-5200-85fa-56fb7a07e374/5f4eb526d1938.image.jpg?crop=1330%2C748%2C0%2C404&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/a2/6a2d80aa-a129-5200-85fa-56fb7a07e374/5f4eb526d1938.image.jpg?crop=1330%2C748%2C0%2C404&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/a2/6a2d80aa-a129-5200-85fa-56fb7a07e374/5f4eb526d1938.image.jpg?crop=1330%2C748%2C0%2C404&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/a2/6a2d80aa-a129-5200-85fa-56fb7a07e374/5f4eb526d1938.image.jpg?crop=1330%2C748%2C0%2C404&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/a2/6a2d80aa-a129-5200-85fa-56fb7a07e374/5f4eb526d1938.image.jpg?crop=1330%2C748%2C0%2C404&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/a2/6a2d80aa-a129-5200-85fa-56fb7a07e374/5f4eb526d1938.image.jpg?crop=1330%2C748%2C0%2C404&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/a2/6a2d80aa-a129-5200-85fa-56fb7a07e374/5f4eb526d1938.image.jpg?crop=1330%2C748%2C0%2C404&resize=1330%2C748&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/education" class="tnt-section-tag">Education</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/education/cornell-school-district-off-to-a-healthy-start/article_748b135c-fd56-50e2-b43d-bcd97a5d315c.html" class="tnt-asset-link">
        
        
            Cornell school district off to a healthy start</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-01T18:00:00-05:00" class="tnt-date asset-date text-muted">Sep 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CORNELL — The Cornell School District started classes Aug. 17, a full two weeks before most schools in the region. Superintendent Paul Schley &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ee344da9-e1fa-54b0-9565-2df2714bd817" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/wheaton-woman-accused-of-stabbing-husband/article_ee344da9-e1fa-54b0-9565-2df2714bd817.html" class="tnt-asset-link">
        
        
            Wheaton woman accused of stabbing husband</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-01T18:00:00-05:00" class="tnt-date asset-date text-muted">Sep 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CHIPPEWA FALLS — A 67-year-old woman accused of stabbing her husband Aug. 24 is being held in the Chippewa County Jail. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5d530547-7935-5f4a-b25d-ac618054d8e8" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5d530547-7935-5f4a-b25d-ac618054d8e8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/obituaries/helen-e-bowe/article_5d530547-7935-5f4a-b25d-ac618054d8e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Helen E. Bowe"
                            class="img-responsive lazyload full default"
                            width="111"
                            height="62"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/0d/a0d59086-70bd-5f9e-96e4-b2653d5e0650/5f4afb3e9cd9b.image.jpg?crop=111%2C62%2C0%2C52&resize=111%2C62&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/obituaries/helen-e-bowe/article_5d530547-7935-5f4a-b25d-ac618054d8e8.html" class="tnt-asset-link">
        
        
            Helen E. Bowe</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-31T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 31, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Helen E. Bowe, 86, of Chippewa Falls died Friday, Aug. 28, 2020, at the Chippewa Manor in Chippewa Falls, surrounded by her loving children. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0b7ae67e-e229-5845-a34f-c85020b5d2c2" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b7ae67e-e229-5845-a34f-c85020b5d2c2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/new-stillson-elementary-school-construction-finished-ready-for-2020-school-year/article_0b7ae67e-e229-5845-a34f-c85020b5d2c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Stillson Elementary School construction finished, ready for 2020 school year"
                            class="img-responsive lazyload full default"
                            width="1788"
                            height="1006"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/f1/0f1b6d52-3962-59c7-8406-f630c93f2031/5f4818484f767.image.jpg?crop=1788%2C1006%2C0%2C76&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/f1/0f1b6d52-3962-59c7-8406-f630c93f2031/5f4818484f767.image.jpg?crop=1788%2C1006%2C0%2C76&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/f1/0f1b6d52-3962-59c7-8406-f630c93f2031/5f4818484f767.image.jpg?crop=1788%2C1006%2C0%2C76&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/f1/0f1b6d52-3962-59c7-8406-f630c93f2031/5f4818484f767.image.jpg?crop=1788%2C1006%2C0%2C76&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/f1/0f1b6d52-3962-59c7-8406-f630c93f2031/5f4818484f767.image.jpg?crop=1788%2C1006%2C0%2C76&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/f1/0f1b6d52-3962-59c7-8406-f630c93f2031/5f4818484f767.image.jpg?crop=1788%2C1006%2C0%2C76&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/f1/0f1b6d52-3962-59c7-8406-f630c93f2031/5f4818484f767.image.jpg?crop=1788%2C1006%2C0%2C76&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/new-stillson-elementary-school-construction-finished-ready-for-2020-school-year/article_0b7ae67e-e229-5845-a34f-c85020b5d2c2.html" class="tnt-asset-link">
        
        
            New Stillson Elementary School construction finished, ready for 2020 school year</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-27T15:21:00-05:00" class="tnt-date asset-date text-muted">Aug 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Area elementary students now have a new building to call home. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f33c4147-f079-5620-964e-09774e8c2283" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f33c4147-f079-5620-964e-09774e8c2283 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/obituaries/dennis-earl-laramy/article_f33c4147-f079-5620-964e-09774e8c2283.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dennis Earl Laramy"
                            class="img-responsive lazyload full default"
                            width="415"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/b/a2/ba222944-35b6-5b39-9b44-fc08e646cc11/5f4804cfbf1cf.image.jpg?crop=415%2C233%2C0%2C194&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/b/a2/ba222944-35b6-5b39-9b44-fc08e646cc11/5f4804cfbf1cf.image.jpg?crop=415%2C233%2C0%2C194&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/b/a2/ba222944-35b6-5b39-9b44-fc08e646cc11/5f4804cfbf1cf.image.jpg?crop=415%2C233%2C0%2C194&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/b/a2/ba222944-35b6-5b39-9b44-fc08e646cc11/5f4804cfbf1cf.image.jpg?crop=415%2C233%2C0%2C194&resize=415%2C233&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/obituaries/dennis-earl-laramy/article_f33c4147-f079-5620-964e-09774e8c2283.html" class="tnt-asset-link">
        
        
            Dennis Earl Laramy</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-28T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dennis Earl “The Pearl” Laramy – the only gem in town, 84, of Chippewa Falls passed away Wednesday, Aug. 26, 2020, in his home after a courage&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-034ff2fa-7d23-51e7-a6a0-a2558b32e794" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime & Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/warrant-issued-for-man-accused-of-2015-sex-assault/article_034ff2fa-7d23-51e7-a6a0-a2558b32e794.html" class="tnt-asset-link">
        
        
            Warrant issued for man accused of 2015 sex assault</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-02T18:00:00-05:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Chippewa Falls man who was charged in July for sexually assaulting a 15-year-old girl in 2015 failed to show up for his court case Tuesday, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cc8c6ffc-b772-546c-abfe-322e9393b288" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc8c6ffc-b772-546c-abfe-322e9393b288 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/obituaries/daniel-maier/article_cc8c6ffc-b772-546c-abfe-322e9393b288.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Daniel Maier"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/46/5461ba87-5c14-583c-a743-edec109b4f44/5f46b39002008.image.jpg?crop=1175%2C661%2C0%2C550&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/46/5461ba87-5c14-583c-a743-edec109b4f44/5f46b39002008.image.jpg?crop=1175%2C661%2C0%2C550&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/46/5461ba87-5c14-583c-a743-edec109b4f44/5f46b39002008.image.jpg?crop=1175%2C661%2C0%2C550&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/46/5461ba87-5c14-583c-a743-edec109b4f44/5f46b39002008.image.jpg?crop=1175%2C661%2C0%2C550&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/46/5461ba87-5c14-583c-a743-edec109b4f44/5f46b39002008.image.jpg?crop=1175%2C661%2C0%2C550&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/46/5461ba87-5c14-583c-a743-edec109b4f44/5f46b39002008.image.jpg?crop=1175%2C661%2C0%2C550&resize=1175%2C661&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/obituaries/daniel-maier/article_cc8c6ffc-b772-546c-abfe-322e9393b288.html" class="tnt-asset-link">
        
        
            Daniel Maier</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-27T00:00:00-05:00" class="tnt-date asset-date text-muted">Aug 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">JIM FALLS — Daniel K. Maier, 60, of Jim Falls passed away Sunday, Aug. 23, 2020, surrounded by his family, from a short, courageous battle wit&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0377f7d6-0c2f-5f75-bf1e-2dc5575e1030" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0377f7d6-0c2f-5f75-bf1e-2dc5575e1030 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/new-chippewa-county-roundabout-will-open-soon/article_0377f7d6-0c2f-5f75-bf1e-2dc5575e1030.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Chippewa County roundabout will open soon"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/bd/1bd3d965-cfe9-5430-abe7-c41b2c0356d2/5f4576e99bfc8.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/bd/1bd3d965-cfe9-5430-abe7-c41b2c0356d2/5f4576e99bfc8.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/bd/1bd3d965-cfe9-5430-abe7-c41b2c0356d2/5f4576e99bfc8.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/bd/1bd3d965-cfe9-5430-abe7-c41b2c0356d2/5f4576e99bfc8.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/bd/1bd3d965-cfe9-5430-abe7-c41b2c0356d2/5f4576e99bfc8.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/bd/1bd3d965-cfe9-5430-abe7-c41b2c0356d2/5f4576e99bfc8.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/bd/1bd3d965-cfe9-5430-abe7-c41b2c0356d2/5f4576e99bfc8.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/new-chippewa-county-roundabout-will-open-soon/article_0377f7d6-0c2f-5f75-bf1e-2dc5575e1030.html" class="tnt-asset-link">
        
        
            New Chippewa County roundabout will open soon</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-25T18:00:00-05:00" class="tnt-date asset-date text-muted">Aug 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Construction on a roundabout at Highways S and Q, northwest of Chippewa Falls, is nearing completion, and the road is expected to reopen Sept. 4. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e39ad8be-a1d9-58a6-864f-f091d726ad5c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e39ad8be-a1d9-58a6-864f-f091d726ad5c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/chippewa-county-adds-nine-new-covid-19-cases/article_e39ad8be-a1d9-58a6-864f-f091d726ad5c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chippewa County adds nine new COVID-19 cases"
                            class="img-responsive lazyload full default"
                            width="784"
                            height="441"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/e/39/e39ad8be-a1d9-58a6-864f-f091d726ad5c/5f4975044ac06.preview.jpg?crop=784%2C441%2C0%2C2&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/e/39/e39ad8be-a1d9-58a6-864f-f091d726ad5c/5f4975044ac06.preview.jpg?crop=784%2C441%2C0%2C2&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/e/39/e39ad8be-a1d9-58a6-864f-f091d726ad5c/5f4975044ac06.preview.jpg?crop=784%2C441%2C0%2C2&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/e/39/e39ad8be-a1d9-58a6-864f-f091d726ad5c/5f4975044ac06.preview.jpg?crop=784%2C441%2C0%2C2&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/e/39/e39ad8be-a1d9-58a6-864f-f091d726ad5c/5f4975044ac06.preview.jpg?crop=784%2C441%2C0%2C2&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/e/39/e39ad8be-a1d9-58a6-864f-f091d726ad5c/5f4975044ac06.preview.jpg?crop=784%2C441%2C0%2C2&resize=784%2C441&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/chippewa-county-adds-nine-new-covid-19-cases/article_e39ad8be-a1d9-58a6-864f-f091d726ad5c.html" class="tnt-asset-link">
        
        
            Chippewa County adds nine new COVID-19 cases</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-28T16:05:00-05:00" class="tnt-date asset-date text-muted">Aug 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Chippewa County added nine new COVID-19 cases on Friday, bringing the total active cases in the county up six to 48. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1855476" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-1855476" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855476 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-3a539650-9836-54c8-b89f-d40a4fc4c992" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3a539650-9836-54c8-b89f-d40a4fc4c992 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="youtube"  data-projection="" ><iframe height="270" width="480" allow="autoplay; encrypted-media" src="https://www.youtube.com/embed/nqWbpOpxM8U?" frameborder="0" allowfullscreen></iframe></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "WisEye Morning Minute: Sen. Wanggaard on Policing Package",
                "description": "&quot;I think one of the first ones that we are looking at in this bill package is the Use of Force Review Board,&quot; Senator Van Wanggaard (R-Racine) said about the top priorities in his police reform bill package. During a Newsmakers interview, Sen. Wanggaard described how the &quot;Use of Force Review Board&quot; would review any officer involved deaths, whether it's an officer or a citizen who dies, to provide an objective determination on the root cause of the incident and provide solutions for prevention for officers. &quot;This would be something that could be a model, not just for Wisconsin, but it could be a national model that could help other states work with coordinating that,&quot; Sen. Wanggaard highlighted since no other states have this type of review board yet. Watch the full program: https://wiseye.org/2020/09/02/newsmakers-sen-van-wanggaard-on-policing-package/ Check out more on Newsmakers: https://wiseye.org/category/newsmakers/ Subscribe to Morning Minute: https://wiseye.org/morning-minute/ #morningminute #wisconsineye #policereform",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/3/a5/3a539650-9836-54c8-b89f-d40a4fc4c992/5f50f3f915d09.preview.jpg?resize=1200%2C675",
                "uploadDate": "2020-09-03T08:30:31-05:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state-and-regional/wiseye-morning-minute-sen-wanggaard-on-policing-package/video_3a539650-9836-54c8-b89f-d40a4fc4c992.html" class="tnt-asset-link">
        
        
            WisEye Morning Minute: Sen. Wanggaard on Policing Package</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-5dc3aaf6-3a18-5935-8667-f349f13e3e18" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5dc3aaf6-3a18-5935-8667-f349f13e3e18 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/wiseye-morning-minute-lt-gov-barnes-on-rural-prosperity-commission/video_5dc3aaf6-3a18-5935-8667-f349f13e3e18.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WisEye Morning Minute: Lt. Gov. Barnes on Rural Prosperity Commission"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/dc/5dc3aaf6-3a18-5935-8667-f349f13e3e18/5f4f9f2b47b96.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/dc/5dc3aaf6-3a18-5935-8667-f349f13e3e18/5f4f9f2b47b96.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/dc/5dc3aaf6-3a18-5935-8667-f349f13e3e18/5f4f9f2b47b96.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/dc/5dc3aaf6-3a18-5935-8667-f349f13e3e18/5f4f9f2b47b96.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/dc/5dc3aaf6-3a18-5935-8667-f349f13e3e18/5f4f9f2b47b96.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/dc/5dc3aaf6-3a18-5935-8667-f349f13e3e18/5f4f9f2b47b96.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/5/dc/5dc3aaf6-3a18-5935-8667-f349f13e3e18/5f4f9f2b47b96.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/wiseye-morning-minute-lt-gov-barnes-on-rural-prosperity-commission/video_5dc3aaf6-3a18-5935-8667-f349f13e3e18.html" class="tnt-asset-link">
        
        
            WisEye Morning Minute: Lt. Gov. Barnes on Rural Prosperity Commission</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-5dc3aaf6-3a18-5935-8667-f349f13e3e18" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-and-regional/wiseye-morning-minute-lt-gov-barnes-on-rural-prosperity-commission/video_5dc3aaf6-3a18-5935-8667-f349f13e3e18.html" class="tnt-asset-link">
        
        
            WisEye Morning Minute: Lt. Gov. Barnes on Rural Prosperity Commission</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-71f3d6df-c3d3-5145-85ec-9d26bc1f4233" class="clearfix card showcase position-2 odd  tnt-section-video tnt-sub-section-featured">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-71f3d6df-c3d3-5145-85ec-9d26bc1f4233 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/featured/jacob-blake-s-uncle-calls-for-peaceful-protests-legislative-change-and-for-trump-to-stay/video_71f3d6df-c3d3-5145-85ec-9d26bc1f4233.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jacob Blake’s uncle calls for peaceful protests, legislative change and for Trump to stay away from the Blake family"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/1f/71f3d6df-c3d3-5145-85ec-9d26bc1f4233/5f4edbe3e9e95.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/1f/71f3d6df-c3d3-5145-85ec-9d26bc1f4233/5f4edbe3e9e95.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/1f/71f3d6df-c3d3-5145-85ec-9d26bc1f4233/5f4edbe3e9e95.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/1f/71f3d6df-c3d3-5145-85ec-9d26bc1f4233/5f4edbe3e9e95.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/1f/71f3d6df-c3d3-5145-85ec-9d26bc1f4233/5f4edbe3e9e95.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/featured/jacob-blake-s-uncle-calls-for-peaceful-protests-legislative-change-and-for-trump-to-stay/video_71f3d6df-c3d3-5145-85ec-9d26bc1f4233.html" class="tnt-asset-link">
        
        
            Jacob Blake’s uncle calls for peaceful protests, legislative change and for Trump to stay away from the Blake family</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-71f3d6df-c3d3-5145-85ec-9d26bc1f4233" class="clearfix card showcase position-2 odd  tnt-section-video tnt-sub-section-featured">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/featured/jacob-blake-s-uncle-calls-for-peaceful-protests-legislative-change-and-for-trump-to-stay/video_71f3d6df-c3d3-5145-85ec-9d26bc1f4233.html" class="tnt-asset-link">
        
        
            Jacob Blake’s uncle calls for peaceful protests, legislative change and for Trump to stay away from the Blake family</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-073565fb-b838-5956-8b33-edc8759d9c07" class="clearfix card showcase position-3 even  tnt-section-video tnt-sub-section-featured">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-073565fb-b838-5956-8b33-edc8759d9c07 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/featured/kenosha-residents-react-to-trump-visit/video_073565fb-b838-5956-8b33-edc8759d9c07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kenosha residents react to Trump visit"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/73/073565fb-b838-5956-8b33-edc8759d9c07/5f4edbe3d8f92.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/73/073565fb-b838-5956-8b33-edc8759d9c07/5f4edbe3d8f92.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/73/073565fb-b838-5956-8b33-edc8759d9c07/5f4edbe3d8f92.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/73/073565fb-b838-5956-8b33-edc8759d9c07/5f4edbe3d8f92.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/73/073565fb-b838-5956-8b33-edc8759d9c07/5f4edbe3d8f92.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/featured/kenosha-residents-react-to-trump-visit/video_073565fb-b838-5956-8b33-edc8759d9c07.html" class="tnt-asset-link">
        
        
            Kenosha residents react to Trump visit</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-073565fb-b838-5956-8b33-edc8759d9c07" class="clearfix card showcase position-3 even  tnt-section-video tnt-sub-section-featured">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/featured/kenosha-residents-react-to-trump-visit/video_073565fb-b838-5956-8b33-edc8759d9c07.html" class="tnt-asset-link">
        
        
            Kenosha residents react to Trump visit</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-7168afbf-cd46-5158-bbb8-0dafd1a22ddd" class="modal fullscreen in modal-image image-default modal-7168afbf-cd46-5158-bbb8-0dafd1a22ddd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/7/16/7168afbf-cd46-5158-bbb8-0dafd1a22ddd/5f513793ded37.image.jpg?resize=1024%2C683 1200w"
                    sizes="100vw"
                    width="1024"
                    height="683"
                    alt="Bridge dinner"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7168afbf-cd46-5158-bbb8-0dafd1a22ddd" data-target=".caption-inner-modal-image-7168afbf-cd46-5158-bbb8-0dafd1a22ddd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7168afbf-cd46-5158-bbb8-0dafd1a22ddd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Like the Heyde Center's upcoming fundraiser, the vast majority of events in the Chippewa Valley have had to be rescheduled or canceled the past six months due to the ongoing COVID-19 pandemic.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-7168afbf-cd46-5158-bbb8-0dafd1a22ddd" class="tnt-byline asset-byline"  >
            FOR THE CHIPPEWA HERALD
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fbridge-dinner%2Fimage_7168afbf-cd46-5158-bbb8-0dafd1a22ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bridge-dinner/image_7168afbf-cd46-5158-bbb8-0dafd1a22ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7168afbf-cd46-5158-bbb8-0dafd1a22ddd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bridge%20dinner&via=chippewaherald&url=https%3A%2F%2Fchippewa.com%2Fbridge-dinner%2Fimage_7168afbf-cd46-5158-bbb8-0dafd1a22ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bridge-dinner/image_7168afbf-cd46-5158-bbb8-0dafd1a22ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7168afbf-cd46-5158-bbb8-0dafd1a22ddd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://chippewa.com/bridge-dinner/image_7168afbf-cd46-5158-bbb8-0dafd1a22ddd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bridge-dinner/image_7168afbf-cd46-5158-bbb8-0dafd1a22ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7168afbf-cd46-5158-bbb8-0dafd1a22ddd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/7168afbf-cd46-5158-bbb8-0dafd1a22ddd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7168afbf-cd46-5158-bbb8-0dafd1a22ddd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Bridge%20dinner&body=https%3A%2F%2Fchippewa.com%2Fbridge-dinner%2Fimage_7168afbf-cd46-5158-bbb8-0dafd1a22ddd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7168afbf-cd46-5158-bbb8-0dafd1a22ddd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bridge-dinner/image_7168afbf-cd46-5158-bbb8-0dafd1a22ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7168afbf-cd46-5158-bbb8-0dafd1a22ddd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7168afbf-cd46-5158-bbb8-0dafd1a22ddd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7168afbf-cd46-5158-bbb8-0dafd1a22ddd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7168afbf-cd46-5158-bbb8-0dafd1a22ddd" class="save-list-7168afbf-cd46-5158-bbb8-0dafd1a22ddd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7168afbf-cd46-5158-bbb8-0dafd1a22ddd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7168afbf-cd46-5158-bbb8-0dafd1a22ddd img { max-height: 683px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1785302" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1785302"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Lee Enterprises</a>, 321 Frenette Drive; P.O Box 69 Chippewa Falls, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8ed3378a-9c4c-5856-aecb-06897d7054a8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=chippewa.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1598338828"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1595401230"></script></body>
</html>