  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://chippewa.com/content/tncms/live/" />
<meta name="keywords" content=", match, championship, sport, heavy athletics, baseball, ross kaz, team, spencer kraus, sean hassemer, bryce best" />
<meta name="news_keywords" content=", match, championship, sport, heavy athletics, baseball, ross kaz, team, spencer kraus, sean hassemer, bryce best" />
<meta name="description" content="INDEPENDENCE &mdash; The Cadott wrestling team is sending a strong roster of grapplers to next week's Division 3 state individual championship in Madison after six advanced out of Saturday's sectional" />
<meta name="author" content="THE CHIPPEWA HERALD" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=441519776" />
<meta name="google-play-app" content="app-id=com.chippewa.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="12hWCqOwGSPU9hA4B2scZgwHaRw4PgK4tbd8Wy3_PRk" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://chippewa.com/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/7b/87b4ac79-9206-5122-a4b7-b8804a56d1d1/5af64c1032239.image.png?crop=250%2C141%2C0%2C94&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament" />
<meta property="og:description" content="INDEPENDENCE &mdash; The Cadott wrestling team is sending a strong roster of grapplers to next week's Division 3 state individual championship in Madison after six advanced out of Saturday's sectional" />
<meta property="og:site_name" content="Chippewa Herald" />
<meta property="og:section" content="High-school" />
<meta property="fb:app_id" content="130751626953601" />
<meta property="article:publisher" content="https://www.facebook.com/ChippewaHerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chippewaherald" />
<meta name="twitter:image:alt" content="Cadott Logo (Online)" />
<meta property="fb:pages" content="111338332211081" />
<meta name="parsely-title" content="2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament" />
<meta name="parsely-link" content="https://chippewa.com/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-02-16T21:30:00-0600" />
<meta name="parsely-post-id" content="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/7b/87b4ac79-9206-5122-a4b7-b8804a56d1d1/5af64c1032239.image.png?crop=250%2C141%2C0%2C94&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="THE CHIPPEWA HERALD" />
<meta name="parsely-section" content="High-school" />
<meta name="parsely-tags" content=", match, championship, sport, heavy athletics, baseball, ross kaz, team, spencer kraus, sean hassemer, bryce best" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.936b39acf20489232dba7e40df28e7ff.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1549959210"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-1441510 li { margin-right: 1px; padding: 0; } .follow-links-1441510 li a, .follow-links-1441510 li a:focus, .follow-links-1441510 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1441510 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1441510 li a.fb:hover { color: #3A59A5; } #user-controls-1441445 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1441445 .tn-user-screenname, #user-controls-1441445 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1441445 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1441445 .dropdown-signup { font-size: 12px; } #user-controls-1441445 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1441445 .large-user-avatar { margin-right: 10px; } #user-controls-1441445 .large-user-controls { font-size: 12px; } #user-controls-1441445 .logout-btn { cursor: pointer; } #user-controls-1441445 .login-btn { background-color: #555; border-color: #555; } #user-controls-1441445 .login-btn:hover { text-decoration: underline; } #block-1441477 .search-spinner { position: absolute; } #block-1441477 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1441477-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1441477-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1441478 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1441478 .tn-user-screenname, #user-controls-1441478 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1441478 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1441478 .dropdown-signup { font-size: 12px; } #user-controls-1441478 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1441478 .large-user-avatar { margin-right: 10px; } #user-controls-1441478 .large-user-controls { font-size: 12px; } #user-controls-1441478 .logout-btn { cursor: pointer; } #user-controls-1441478 .login-btn { color: #fff!important; } #weather-1441479 .list-unstyled { margin: 0; } #weather-1441479 span { display: block; } #weather-1441479 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1441479 .icon { position: relative; } #weather-1441479 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1441479 .temp { font-size: 18px; font-weight: bold; } #weather-1441479 .cond { opacity: 0.7; } #weather-1441479 .current-conditions { float: left; height: 24px; } #weather-1441479 .dropdown-toggle { color: #fff; display: block; } #weather-1441479 .city-title { padding-top: 5px; } #weather-1441479 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1441479 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1441479 .weather-expanded small { opacity: 0.5; } #weather-1441479 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1441479 .zip-update { width: 75px; } #weather-1441479 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1441479 .zip-update-link:hover { color: #777; } #block-1614688 .card.summary { border: 0; padding: 0; margin: 0; } #block-1614688 .card-panel { background-color: #c5c5c5; border-color: rgba(0,0,0,.08); } #block-1515623 .card.summary { border: 0; padding: 0; margin: 0; } #block-1515623 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #block-1635518 .card.summary { border: 0; padding: 0; margin: 0; } #block-1635518 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #site-logo-1441450 { color: #666; } .follow-links-1441511 li { margin-right: 1px; padding: 0; } .follow-links-1441511 li a, .follow-links-1441511 li a:focus, .follow-links-1441511 li a:active { ; color: #006a3e!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1441511 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1441511 li a.fb:hover { color: #3A59A5; } .follow-links-1441511 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":318}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5377,5587,4721,5809,4722,4723", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","match","championship","sport","heavy athletics","baseball","ross kaz","team","spencer kraus","sean hassemer"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.9f25ee89650078064baf5988ec0a4794.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament | High-school | chippewa.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0073b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #006a3e; } .fixed-nav #main-navigation { background-color: #006a3e !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #006a3e; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://chippewa.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/e74dd372-d027-11e5-b058-bf0adff2687b.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://chippewa.com/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament | High-school | chippewa.com" href="http://chippewa.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://chippewa.com/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd  section-sports section-high-school type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('chippewa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=318" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="chippewa.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"chippewa.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":13,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd","asset_headline":"2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament","asset_byline":"THE CHIPPEWA HERALD","asset_pub_date":"02\/16\/2019","asset_pub_time":"9:30 pm","asset_canonical":"https:\/\/chippewa.com\/sports\/high-school\/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state\/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html","asset_content_length":7542,"asset_related_length":2,"asset_tag_1":"match","asset_tag_2":"championship","asset_tag_3":"sport","asset_tag_4":"heavy athletics","asset_tag_5":"baseball","asset_tag_6":"ross kaz","asset_tag_7":"team","asset_tag_8":"spencer kraus","asset_tag_9":"sean hassemer","asset_tag_10":"bryce best"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_2li675qpbhbrahe5hozrqqikce'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://chippewa.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for 99&cent</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html">Log in</a> or <a href="https://chippewa.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html?source=purchase&referer_url=http%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="14">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html?source=purchase&referer_url=http%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="13">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html?source=purchase&referer_url=http%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-sub-modal .modal-header {
            border: none;
            padding: 15px 15px 0;
        }
        #lee-sub-modal .modal-title {
            font-size: 20px;
            line-height: 1em;
            margin: 15px 0 0 0;
            text-align: center;
        }
        @media (min-width: 768px){
            #lee-sub-modal .modal-title {
                font-size: 30px;
                line-height: 1.1em;
            }
        }
        #lee-sub-modal .modal-body {
            padding-top:0;
        }
        #lee-sub-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-sub-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-sub-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        #lee-sub-modal .modal-title {
            margin-bottom: 15px; 
        }
        
        #lee-sub-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-sub-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-sub-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-sub-modal .subscriber-notice span,
        #lee-sub-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-sub-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
                #lee-sub-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-sub-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-sub-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-sub-modal .lead,
            #lee-sub-modal ul {
                font-size: 14px;
            }
            #lee-sub-modal ul {
                margin-bottom:5px;
            }
            
                #lee-sub-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-sub-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-sub-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-sub-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-sub-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/chippewa.com.png?_dc=1550385028">
                        </div></div>
                <div class="modal-body">
                    
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Continue reading your article with a digital subscription.</h4><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Basic</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; color: #222; line-height: 19px;"><span style="font-size: 20px; font-weight: bold;">It's back! Subscribe for $5/mo.</span><br /> <span style="font-size: 12px; color: #080; font-weight: bold;">SAVE 50%</span> <span style="font-size: 12px; color: #666;">Cancel anytime</span><br /><br /> ✓ Unlimited articles on any device<br /> ✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://chippewa.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fchippewa.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5587" class="btn btn-block btn-danger">Subscribe for $5.00</a>
                                    </div>
                                </div>
                            </div><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Plus E-Edition</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; line-height: 19px;"><strong>✓ E-Edition PDF of newspaper</strong><br />✓ Unlimited access on any device<br />✓ Skip article surveys<br />✓ Cancel anytime</p></div>
                                    <div class="purchase">
                                        <a href="https://chippewa.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fchippewa.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4721" class="btn btn-block btn-danger"><strong>99&cent;</strong> for the first month</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html">Log in</a> or <a href="https://chippewa.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 877-782-0193 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5377);
                
                bloxServiceIDs.push(5587);
                
                bloxServiceIDs.push(4721);
                
                bloxServiceIDs.push(5809);
                
                bloxServiceIDs.push(4722);
                
                bloxServiceIDs.push(4723);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://chippewa.com/users/admin/contribute/article/?assetid=3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://chippewa.com/users/admin/contribute/article/?from_section=/sports/high-school"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1441449" class="tncms-block site-brand-mark"><section id="block-1441449" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/34d41780-aaee-11e7-bebe-032cacf210c7.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/34d41780-aaee-11e7-bebe-032cacf210c7.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/34d41780-aaee-11e7-bebe-032cacf210c7.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/34d41780-aaee-11e7-bebe-032cacf210c7.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/34d41780-aaee-11e7-bebe-032cacf210c7.png?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/34d41780-aaee-11e7-bebe-032cacf210c7.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1441510" class="tncms-block site-follow-us"><div class="follow-links-1441510 default">
    
    <section id="block-1441510" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DunnCountyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://chippewa.com",
  "sameAs" : ["https://www.facebook.com/DunnCountyNews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1541752" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1441445" class="tncms-block"><div id="user-controls-1441445" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://chippewa.com/users/signup/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://chippewa.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1441445').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://chippewa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://chippewa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://chippewa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1441445').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://chippewa.com/users/logout/" id="user-logout-form-1441445"><input type="hidden" name="referer_url" value="https://chippewa.com/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://chippewa.com/forms/announcements/obituary/"  target="_blank" rel="noopener" class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-puzzles-games">Puzzles & Games</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/businessreport"  class="nav-link tnt-section-business-report">Business Report</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://chippewa.com/community/dunnconnect/"  target="_blank" rel="noopener" class="nav-link tnt-section-dunn-county-news">Dunn County News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1541746" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1441545" class="tncms-block"><section id="block-1441545" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/b10d6d50-666b-11e7-a156-0737d5ee8004.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1541751" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1441477" class="tncms-block"><ul id="site-search-1441477-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1441477" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1441477-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1441477-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1441477-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1441477').submit();
        return false;
    });

    $('#site-search-1441477').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1441477 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1441477 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1441477-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1441478" class="tncms-block"><div id="user-controls-1441478" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://chippewa.com/users/signup/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://chippewa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://chippewa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://chippewa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1441478').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://chippewa.com/users/logout/" id="user-logout-form-1441478"><input type="hidden" name="referer_url" value="https://chippewa.com/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1441479" class="tncms-block"><div id="weather-1441479" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=54729" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">13&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="54729"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1441479 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Chippewa Falls, WI
                                
                                 <small>(54729)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. A few flurries or snow showers possible. High 24F. Winds ENE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low near 5F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 17, 2019 @ 12:21 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=54729"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=2-16%20Prep%20Wrestling%20Sectional%20Roundup%3A%20Cadott%20advances%20six%20to%20Division%203%20state%20tournament&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' 'sms: 3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbdeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%202-16%20Prep%20Wrestling%20Sectional%20Roundup%3A%20Cadott%20advances%20six%20to%20Division%203%20state%20tournament&body=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="save-list-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1441480" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" class="carousel-inner">
                        <div class="item photo-87b4ac79-9206-5122-a4b7-b8804a56d1d1 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html","uuid":"3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/7b/87b4ac79-9206-5122-a4b7-b8804a56d1d1/5af64c1032239.image.png"
                    
                    alt="Cadott Logo (Online)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="250"
                    height="330"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/7b/87b4ac79-9206-5122-a4b7-b8804a56d1d1/5af64c1032239.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target=".caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fcadott-logo-online%2Fimage_87b4ac79-9206-5122-a4b7-b8804a56d1d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cadott-logo-online/image_87b4ac79-9206-5122-a4b7-b8804a56d1d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87b4ac79-9206-5122-a4b7-b8804a56d1d1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fcadott-logo-online%2Fimage_87b4ac79-9206-5122-a4b7-b8804a56d1d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Cadott%20Logo%20%28Online%29&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cadott-logo-online/image_87b4ac79-9206-5122-a4b7-b8804a56d1d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87b4ac79-9206-5122-a4b7-b8804a56d1d1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/87b4ac79-9206-5122-a4b7-b8804a56d1d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":87b4ac79-9206-5122-a4b7-b8804a56d1d1}' 'sms: 87b4ac79-9206-5122-a4b7-b8804a56d1d1editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Cadott%20Logo%20%28Online%29&body=https%3A%2F%2Fchippewa.com%2Fcadott-logo-online%2Fimage_87b4ac79-9206-5122-a4b7-b8804a56d1d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":87b4ac79-9206-5122-a4b7-b8804a56d1d1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cadott-logo-online/image_87b4ac79-9206-5122-a4b7-b8804a56d1d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":87b4ac79-9206-5122-a4b7-b8804a56d1d1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87b4ac79-9206-5122-a4b7-b8804a56d1d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87b4ac79-9206-5122-a4b7-b8804a56d1d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="87b4ac79-9206-5122-a4b7-b8804a56d1d1" class="save-list-87b4ac79-9206-5122-a4b7-b8804a56d1d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87b4ac79-9206-5122-a4b7-b8804a56d1d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-8c6ddf07-1429-56e6-ba2c-2dd3114db269 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html","uuid":"3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/c6/8c6ddf07-1429-56e6-ba2c-2dd3114db269/5ab17b414baa1.image.jpg"
                    
                    alt="Mitchel Harmon Mugshot"
                    class="img-responsive owl-first-image owl-lazy"
                    width="225"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/c6/8c6ddf07-1429-56e6-ba2c-2dd3114db269/5ab17b414baa1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target=".caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Harmon</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fmitchel-harmon-mugshot%2Fimage_8c6ddf07-1429-56e6-ba2c-2dd3114db269.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mitchel-harmon-mugshot/image_8c6ddf07-1429-56e6-ba2c-2dd3114db269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8c6ddf07-1429-56e6-ba2c-2dd3114db269}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fmitchel-harmon-mugshot%2Fimage_8c6ddf07-1429-56e6-ba2c-2dd3114db269.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Mitchel%20Harmon%20Mugshot&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mitchel-harmon-mugshot/image_8c6ddf07-1429-56e6-ba2c-2dd3114db269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8c6ddf07-1429-56e6-ba2c-2dd3114db269}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/8c6ddf07-1429-56e6-ba2c-2dd3114db269" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8c6ddf07-1429-56e6-ba2c-2dd3114db269}' 'sms: 8c6ddf07-1429-56e6-ba2c-2dd3114db269editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Mitchel%20Harmon%20Mugshot&body=https%3A%2F%2Fchippewa.com%2Fmitchel-harmon-mugshot%2Fimage_8c6ddf07-1429-56e6-ba2c-2dd3114db269.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8c6ddf07-1429-56e6-ba2c-2dd3114db269}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mitchel-harmon-mugshot/image_8c6ddf07-1429-56e6-ba2c-2dd3114db269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8c6ddf07-1429-56e6-ba2c-2dd3114db269}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c6ddf07-1429-56e6-ba2c-2dd3114db269-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c6ddf07-1429-56e6-ba2c-2dd3114db269" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8c6ddf07-1429-56e6-ba2c-2dd3114db269" class="save-list-8c6ddf07-1429-56e6-ba2c-2dd3114db269-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c6ddf07-1429-56e6-ba2c-2dd3114db269" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-02a353f5-8ebe-501d-9af0-32b42b000020 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html","uuid":"3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Brady Spaeth Mugshot"
                    class="img-responsive owl-lazy"
                    width="150"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/2a/02a353f5-8ebe-501d-9af0-32b42b000020/5c0d994dd97de.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target=".caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Spaeth</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fbrady-spaeth-mugshot%2Fimage_02a353f5-8ebe-501d-9af0-32b42b000020.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brady-spaeth-mugshot/image_02a353f5-8ebe-501d-9af0-32b42b000020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02a353f5-8ebe-501d-9af0-32b42b000020}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fbrady-spaeth-mugshot%2Fimage_02a353f5-8ebe-501d-9af0-32b42b000020.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Brady%20Spaeth%20Mugshot&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brady-spaeth-mugshot/image_02a353f5-8ebe-501d-9af0-32b42b000020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02a353f5-8ebe-501d-9af0-32b42b000020}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/02a353f5-8ebe-501d-9af0-32b42b000020" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":02a353f5-8ebe-501d-9af0-32b42b000020}' 'sms: 02a353f5-8ebe-501d-9af0-32b42b000020editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Brady%20Spaeth%20Mugshot&body=https%3A%2F%2Fchippewa.com%2Fbrady-spaeth-mugshot%2Fimage_02a353f5-8ebe-501d-9af0-32b42b000020.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":02a353f5-8ebe-501d-9af0-32b42b000020}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brady-spaeth-mugshot/image_02a353f5-8ebe-501d-9af0-32b42b000020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02a353f5-8ebe-501d-9af0-32b42b000020}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02a353f5-8ebe-501d-9af0-32b42b000020-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02a353f5-8ebe-501d-9af0-32b42b000020" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="02a353f5-8ebe-501d-9af0-32b42b000020" class="save-list-02a353f5-8ebe-501d-9af0-32b42b000020-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02a353f5-8ebe-501d-9af0-32b42b000020" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-64ceede6-d34f-5f89-a7f4-81adceccaeae hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html","uuid":"3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sam Pickerign Mug"
                    class="img-responsive owl-lazy"
                    width="175"
                    height="232"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/4c/64ceede6-d34f-5f89-a7f4-81adceccaeae/5ab5932aaabb6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target=".caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Pickerign</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fsam-pickerign-mug%2Fimage_64ceede6-d34f-5f89-a7f4-81adceccaeae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sam-pickerign-mug/image_64ceede6-d34f-5f89-a7f4-81adceccaeae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64ceede6-d34f-5f89-a7f4-81adceccaeae}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fsam-pickerign-mug%2Fimage_64ceede6-d34f-5f89-a7f4-81adceccaeae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sam%20Pickerign%20Mug&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sam-pickerign-mug/image_64ceede6-d34f-5f89-a7f4-81adceccaeae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64ceede6-d34f-5f89-a7f4-81adceccaeae}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/64ceede6-d34f-5f89-a7f4-81adceccaeae" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":64ceede6-d34f-5f89-a7f4-81adceccaeae}' 'sms: 64ceede6-d34f-5f89-a7f4-81adceccaeaeeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Sam%20Pickerign%20Mug&body=https%3A%2F%2Fchippewa.com%2Fsam-pickerign-mug%2Fimage_64ceede6-d34f-5f89-a7f4-81adceccaeae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":64ceede6-d34f-5f89-a7f4-81adceccaeae}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sam-pickerign-mug/image_64ceede6-d34f-5f89-a7f4-81adceccaeae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64ceede6-d34f-5f89-a7f4-81adceccaeae}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64ceede6-d34f-5f89-a7f4-81adceccaeae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64ceede6-d34f-5f89-a7f4-81adceccaeae" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="64ceede6-d34f-5f89-a7f4-81adceccaeae" class="save-list-64ceede6-d34f-5f89-a7f4-81adceccaeae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64ceede6-d34f-5f89-a7f4-81adceccaeae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-17fe51bc-2248-5ba5-84ca-a8d85269f0e0 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html","uuid":"3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blaine Brenner Mugshot"
                    class="img-responsive owl-lazy"
                    width="225"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/7f/17fe51bc-2248-5ba5-84ca-a8d85269f0e0/5ab5932ad3f79.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target=".caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Brenner</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fblaine-brenner-mugshot%2Fimage_17fe51bc-2248-5ba5-84ca-a8d85269f0e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blaine-brenner-mugshot/image_17fe51bc-2248-5ba5-84ca-a8d85269f0e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":17fe51bc-2248-5ba5-84ca-a8d85269f0e0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fblaine-brenner-mugshot%2Fimage_17fe51bc-2248-5ba5-84ca-a8d85269f0e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Blaine%20Brenner%20Mugshot&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blaine-brenner-mugshot/image_17fe51bc-2248-5ba5-84ca-a8d85269f0e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":17fe51bc-2248-5ba5-84ca-a8d85269f0e0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/17fe51bc-2248-5ba5-84ca-a8d85269f0e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":17fe51bc-2248-5ba5-84ca-a8d85269f0e0}' 'sms: 17fe51bc-2248-5ba5-84ca-a8d85269f0e0editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Blaine%20Brenner%20Mugshot&body=https%3A%2F%2Fchippewa.com%2Fblaine-brenner-mugshot%2Fimage_17fe51bc-2248-5ba5-84ca-a8d85269f0e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":17fe51bc-2248-5ba5-84ca-a8d85269f0e0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blaine-brenner-mugshot/image_17fe51bc-2248-5ba5-84ca-a8d85269f0e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":17fe51bc-2248-5ba5-84ca-a8d85269f0e0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-17fe51bc-2248-5ba5-84ca-a8d85269f0e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="17fe51bc-2248-5ba5-84ca-a8d85269f0e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="17fe51bc-2248-5ba5-84ca-a8d85269f0e0" class="save-list-17fe51bc-2248-5ba5-84ca-a8d85269f0e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="17fe51bc-2248-5ba5-84ca-a8d85269f0e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6609f56a-a26f-5fca-82b1-5575bba5844c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html","uuid":"3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ross Kaz headshot"
                    class="img-responsive owl-lazy"
                    width="1845"
                    height="1123"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=1200%2C730" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target=".caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>R. Kaz</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fross-kaz-headshot%2Fimage_6609f56a-a26f-5fca-82b1-5575bba5844c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ross-kaz-headshot/image_6609f56a-a26f-5fca-82b1-5575bba5844c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6609f56a-a26f-5fca-82b1-5575bba5844c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fross-kaz-headshot%2Fimage_6609f56a-a26f-5fca-82b1-5575bba5844c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Ross%20Kaz%20headshot&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ross-kaz-headshot/image_6609f56a-a26f-5fca-82b1-5575bba5844c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6609f56a-a26f-5fca-82b1-5575bba5844c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/6609f56a-a26f-5fca-82b1-5575bba5844c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6609f56a-a26f-5fca-82b1-5575bba5844c}' 'sms: 6609f56a-a26f-5fca-82b1-5575bba5844ceditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%20Ross%20Kaz%20headshot&body=https%3A%2F%2Fchippewa.com%2Fross-kaz-headshot%2Fimage_6609f56a-a26f-5fca-82b1-5575bba5844c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6609f56a-a26f-5fca-82b1-5575bba5844c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ross-kaz-headshot/image_6609f56a-a26f-5fca-82b1-5575bba5844c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6609f56a-a26f-5fca-82b1-5575bba5844c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6609f56a-a26f-5fca-82b1-5575bba5844c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6609f56a-a26f-5fca-82b1-5575bba5844c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6609f56a-a26f-5fca-82b1-5575bba5844c" class="save-list-6609f56a-a26f-5fca-82b1-5575bba5844c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6609f56a-a26f-5fca-82b1-5575bba5844c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/chippewa.com/sports/high-school\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="asset article-default"  data-url="https://chippewa.com/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/7b/87b4ac79-9206-5122-a4b7-b8804a56d1d1/5af64c1032239.image.png?crop=250%2C141%2C0%2C94&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="chippewa.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://chippewa.com/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Prep Wrestling Sectional Roundup</div><h1 itemprop="headline" class="headline">
        <span>
            
            2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">THE CHIPPEWA HERALD</span></li>
        
        
            <li>
        <time datetime="2019-02-16T21:30:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-16T21:30:00-06:00">
    <meta itemprop="datePublished" content="2019-02-16T21:30:00-06:00">
    <meta itemprop="dateModified" content="2019-02-16T21:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=2-16%20Prep%20Wrestling%20Sectional%20Roundup%3A%20Cadott%20advances%20six%20to%20Division%203%20state%20tournament&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' 'sms: 3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbdeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%202-16%20Prep%20Wrestling%20Sectional%20Roundup%3A%20Cadott%20advances%20six%20to%20Division%203%20state%20tournament&body=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="save-list-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-02a353f5-8ebe-501d-9af0-32b42b000020" data-toggle="modal" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="150">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/2a/02a353f5-8ebe-501d-9af0-32b42b000020/5c0d994dd97de.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/2a/02a353f5-8ebe-501d-9af0-32b42b000020/5c0d994dd97de.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Brady Spaeth Mugshot"
                        class="img-responsive lazyload full"
                        width="150"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/2a/02a353f5-8ebe-501d-9af0-32b42b000020/5c0d994dd97de.image.jpg?resize=150%2C200" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Spaeth</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-64ceede6-d34f-5f89-a7f4-81adceccaeae" data-toggle="modal" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="175">
            <meta itemprop="height" content="232">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/4c/64ceede6-d34f-5f89-a7f4-81adceccaeae/5ab5932aaabb6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/4c/64ceede6-d34f-5f89-a7f4-81adceccaeae/5ab5932aaabb6.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sam Pickerign Mug"
                        class="img-responsive lazyload full"
                        width="175"
                        height="232"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/4c/64ceede6-d34f-5f89-a7f4-81adceccaeae/5ab5932aaabb6.image.jpg?resize=175%2C232" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Pickerign</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-17fe51bc-2248-5ba5-84ca-a8d85269f0e0" data-toggle="modal" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="225">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/7f/17fe51bc-2248-5ba5-84ca-a8d85269f0e0/5ab5932ad3f79.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/7f/17fe51bc-2248-5ba5-84ca-a8d85269f0e0/5ab5932ad3f79.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Blaine Brenner Mugshot"
                        class="img-responsive lazyload full"
                        width="225"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/7f/17fe51bc-2248-5ba5-84ca-a8d85269f0e0/5ab5932ad3f79.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/7f/17fe51bc-2248-5ba5-84ca-a8d85269f0e0/5ab5932ad3f79.image.jpg?resize=225%2C300 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Brenner</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-6609f56a-a26f-5fca-82b1-5575bba5844c" data-toggle="modal" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd">
            <span class="expand">
                    +5&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1845">
            <meta itemprop="height" content="1123">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=1200%2C730">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=1200%2C730">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ross Kaz headshot"
                        class="img-responsive lazyload full"
                        width="1845"
                        height="1123"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=400%2C243 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=1200%2C730 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=1700%2C1035 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>R. Kaz</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Try 1 month for 99&cent</a>
        </div><div id="asset-photo-carousel"><div id="carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="carousel-inner">
                        <div class="item photo-87b4ac79-9206-5122-a4b7-b8804a56d1d1 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html","uuid":"3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-87b4ac79-9206-5122-a4b7-b8804a56d1d1" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="250">
            <meta itemprop="height" content="330">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/7b/87b4ac79-9206-5122-a4b7-b8804a56d1d1/5af64c1032239.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/7b/87b4ac79-9206-5122-a4b7-b8804a56d1d1/5af64c1032239.image.png">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/7b/87b4ac79-9206-5122-a4b7-b8804a56d1d1/5af64c1032239.image.png"
                    
                    alt="Cadott Logo (Online)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="250"
                    height="330"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/7b/87b4ac79-9206-5122-a4b7-b8804a56d1d1/5af64c1032239.image.png" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-8c6ddf07-1429-56e6-ba2c-2dd3114db269 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"2-16 Prep Wrestling Sectional Roundup: Cadott advances six to Division 3 state tournament","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html","uuid":"3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-8c6ddf07-1429-56e6-ba2c-2dd3114db269" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="225">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/c6/8c6ddf07-1429-56e6-ba2c-2dd3114db269/5ab17b414baa1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/c6/8c6ddf07-1429-56e6-ba2c-2dd3114db269/5ab17b414baa1.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/c6/8c6ddf07-1429-56e6-ba2c-2dd3114db269/5ab17b414baa1.image.jpg"
                    
                    alt="Mitchel Harmon Mugshot"
                    class="img-responsive owl-first-image owl-lazy"
                    width="225"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/c6/8c6ddf07-1429-56e6-ba2c-2dd3114db269/5ab17b414baa1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Harmon</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=2-16%20Prep%20Wrestling%20Sectional%20Roundup%3A%20Cadott%20advances%20six%20to%20Division%203%20state%20tournament&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' 'sms: 3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbdeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%202-16%20Prep%20Wrestling%20Sectional%20Roundup%3A%20Cadott%20advances%20six%20to%20Division%203%20state%20tournament&body=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="save-list-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>INDEPENDENCE — The Cadott wrestling team is sending a strong roster of grapplers to next week's Division 3 state individual championship in Madison after six advanced out of Saturday's sectional with top-three finishes.</p></div><div class="subscriber-preview"><p>Brady Spaeth stayed unbeaten on the season and picked up a sectional title at 160 pounds while Nelson Wahl, James Pfeiffer and Ethan Tegels each finished second.</p></div><div class="subscriber-only"><p>Kaleb Sonnentag and Gavin Tegels were each third, winning consolation bracket matches to stay alive and eventually advance to state.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1614688" class="tncms-block"><section id="block-1614688" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1614688 ">
        <div class="block-title-inner">
            <h3>
                
                Partner: WisconsinPrepZone.com
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://wisconsinprepzone.com" class="tnt-asset-link">
        

        
            Find the latest regional high school sports news now</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.wisconsinprepzone.com/live/follow-wisconsin-high-school-sports-action-live/html_b136b4c8-8f31-11e7-8801-7b5a4fd72867.html" class="tnt-asset-link">
        

        
            Follow Wisconsin high school sports action live</a></span>
        </li></ul></div>
        </div></div></section></div></div><div class="subscriber-only"><p>"I'm just very proud of those guys," Cadott coach Josh Spaeth said his team's performance, noting it's one of the largest groups the program has ever sent to the state tournament. "We're looking forward to having some fun in Madison and we'll see what happens this (upcoming) weekend."</p></div><div class="subscriber-only"><p>Cornell/Gilman advanced two wrestlers to state as Sam Pickerign won the championship at 132 pounds and Spencer Kraus finished second at 160.</p></div><div class="subscriber-only"><p>Brady Spaeth (43-0) continued on his dominant junior campaign by winning all three of his matches. He defeated Turtle Lake/Clayton's Hunter Heintz by pinfall in 31 seconds in the quarterfinals before besting Phillips' Parker Anderson in 57 seconds by pin in the semifinals. Brady Spaeth defeated Kraus by technical fall in the sectional championship match.</p></div><div class="subscriber-only"><p>Wahl (28-6) pinned Flambeau's Randy Uhren in 3:20 and beat Saint Croix Falls' Bennett Bergmann by 12-5 decision to make his way into the 145 finals. Cochrane-Fountain City's Max Dascher pinned Wahl, followed by Wahl beating Bergmann by rule for second.</p></div><div class="subscriber-only"><p>Pfeiffer (42-1) rolled into the finals at 170 with pinfall wins over Flambeau's John Schancer and Saint Croix Falls' Austin McCurdy. Blair-Taylor's Logan Schramek dealt Pfeiffer his first defeat of the season with an 8-7 decision in the championship match. Pfeiffer beat McCurdy by rule for second.</p></div><div class="subscriber-only"><p>Ethan Tegels (38-5) used a pinfall over Whitehall's Liam Herrick and a 6-2 decision win against Shell Lake's Carter Lawrence to make it to the finals at 182. Boyceville's Trett Joles defeated Tegels by pinfall for first with Tegels beating Lawrence by rule for second.</p></div><div class="subscriber-only"><p>Sonnentag (26-19) won by 8-2 decision over Cumberland's Gabby Skidmore in his quarterfinal match at 120. Sonnentag was defeated by major decision by Ladysmith's Trent Vollendorf in the semifinals, but Sonnentag stayed alive with a pinfall win over Whitehall's Alex Benson in 16 seconds in the consolation bracket before pinning Phillips' Domonic Kurth for third. Sonnentag was bested by Boyceville's Nate Stuart in a 12-5 decision for second.</p></div><div class="subscriber-only"><p>Gavin Tegels (34-11) also overcame a semifinal defeat. Following a pinfall win against Saint Croix Falls' Cal Leahy, Tegels was defeated by 3-1 decision by Flambeau's Bryce Best. But Tegels would pin Blair-Taylor's Isaac Payne before pinning Bruce's Dakota Hoffman for third. Best defeated Tegels by rule for second.</p></div><div class="subscriber-only"><p>Pickerign (20-2) had a dominant day on his way to the top spot at 132. Pickerign pinned Whitehall's Connor Gleeson and Phillips' Hunter Bruhn in the quarterfinals and semifinals, respectively, before beating Cumberland's Bennett Schramski by an 11-3 major decision for first.</p></div><div class="subscriber-only"><p>Kraus (36-6) is also advancing to state after finishing as the runner-up to Spaeth at 160. Kraus earned pinfall wins over Cory Kidder of Shell Lake and Kelby Estenson of Whitehall to make his way to the finals before being defeated by Spaeth. Kraus beat Kidder by rule for second.</p></div><div class="subscriber-only"><p>"I'm pretty happy with the results," Cornell/Gilman coach Greg Sonnentag said of Pickerign and Kraus. "Going in we figured they both had a pretty good shot but they both definitely executed and pretty much ended up where we hoped they would."</p></div><div class="subscriber-only"><p>Cadott's Ethan Duck (16-17) was defeated by pinfall in his two matches at 126 while Josh Briggs (10-5) fell in his opener at 285 by pin.</p></div><div class="subscriber-only"><p>Saint Croix Falls won the team championship with 112.5 points with Cadott second (103.5) and Cornell/Gilman ninth (41).</p></div><div class="subscriber-only"><p><strong>Stanley-Boyd/Owen-Withee's Brenner wins title at Neillsville</strong></p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>At Neillsville, Stanley-Boyd/Owen-Withee's Blaine Brenner punched his ticket to state with a Division 2 sectional championship at 106 for the Orioles.</p></div><div class="subscriber-only"><p>Stanley-Boyd/Owen-Withee and Bloomer/Colfax each advanced two wrestlers to state with Sean Hassemer moving on at 285 pounds for the Orioles and the duo of Mitchel Harmon and Sawyer Best advancing at 138 and 132 pounds, respectively, for the Raptors.</p></div><div class="subscriber-only"><p>Brenner (44-2) pinned Northwestern's Logan Trautt and Osceola's Drew Willeman to advance to the sectional championship match where he beat Abbotsford/Colby's River Halopka by 13-6 decision.</p></div><div class="subscriber-only"><p>"He's been tearing through the competition," Stanley-Boyd/Owen-Withee coach Greg Burzynski said of Brenner.</p></div><div class="subscriber-only"><p>Hassemer (26-10) lost his quarterfinal matchup by pinfall to Ellsworth's Logan Peterson but made his way through the consolation bracket to advance. Hassemer beat Chetek-Weyerhaeuser's Jacob Konvicka by a 2-0 decision before scoring an 8-5 decision win against Spooner/Webster's Brett Jepson for third. Peterson beat Hassemer by rule for second.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"He's just been staying in good position and staying in matches and just being smart," Burzynski said of Hassemer.</p></div><div class="subscriber-only"><p>Harmon (32-2) took second at 138, working his way through the consolation bracket after a semifinal loss all the way to a second-place finish. Harmon won his opener by major decision over Rice Lake's Eli Schultz before Medford's Andy Poetzl beat him by 2-0 decision. Harmon pinned his next two opponents (Osceola's John Hove and Spooner/Webster's Brandon Meister) to grab third, but improved by one spot by beating Ellsworth's Carter Huppert in a 5-2 decision.</p></div><div class="subscriber-only"><p>Best (29-4) lost his quarterfinal opener by 7-5 decision to Medford's Dane Higgins, but won his next two matches. Best earned a 2-1 win over Luck/Frederic/Grantsburg's Landyn Johnson followed by a pinfall win against Amery's Jordan Pernard for third before Higgins beat Best by rule for second. Sasha Nitz (19-9) lost his opening match at 113 pounds and Ruben Sanchez (20-21) fell in both matchups at 120 pounds.</p></div><div class="subscriber-only"><p>Stanley-Boyd/Owen-Withee's Russell Dorn (26-12) won his first matchup of the day at 138 by pinfall over Saint Croix Central's Tadan Holzer before falling in his next two matches.</p></div><div class="subscriber-only"><p>Bloomer/Colfax's Luke Blanchard (21-5) lost his opener at 106 pounds and Bowen Rothbauer (32-13) fell in both contests at 160 pounds.</p></div><div class="subscriber-only"><p>Ellsworth had the top team score with 144.5 points with Stanley-Boyd/Owen-Withee 10th (34) and Bloomer/Colfax 13th (28).</p></div><div class="subscriber-only"><p><strong>Chi-Hi's Kaz finishes fourth at Menomonie</strong></p></div><div class="subscriber-only"><p>At Menomonie, Ross Kaz finished in fourth place at 160 to lead the Cardinals at a Division 1 sectional.</p></div><div class="subscriber-only"><p>Kaz (29-17) won his first matchup of the day over Stevens Point's Sam Molski by a 9-1 major decision. Kaz fell by pinfall to Eau Claire North's Carter Duerkop in his second match before D.C. Everest's Carter Trotzer pinned Kaz in their matchup for third place.</p></div><div class="subscriber-only"><p>Chi-Hi's other sectional competitors fell in their first matches of the day. David Hughes (21-20), Alex Slowiak (9-18), Daniel Moucha (18-20) and Taylor Pahl (17-9) each were defeated in their opening matchups. Hughes (106), Slowiak (113) and Pahl (285) fell by pinfall while Mouch was defeated by technical fall.</p></div><div class="subscriber-only"><p>Chi-Hi finished 14th in the team standings with seven points and Marshfield won the team championship with 190.5 points.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1622299" class="tncms-block"><style>
    #wc-email-form-1622299 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1622299 h1 {
        font-size: 24px;
    }
    #wc-email-form-1622299 h1, 
    #wc-email-form-1622299 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1622299 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1622299 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1622299 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1622299 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1622299 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1622299">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank">
        <input name="goto" type="hidden" value="https://chippewa.com/newsletters/thank-you/#tracking-source=block&ir=true">
        <input name="format" type="hidden" value="html">
        <input name="cmd" type="hidden" value="subscribe">
        <input type="hidden" name="custom_site_name" value="Lee Enterprises">
        <input type="hidden" name="custom_site_domain" value="chippewa.com">
        <input type="hidden" name="custom_timezone" value="CST">
        <input id="wc-slid-1622299" name="slid" type="hidden" value="">
        <input class="hide" id="hp-1622299" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/wc.email.data.min.js?v=09212018"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'chippewa.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1622299').val(xList);
            $('#wc-email-form-1622299').fadeIn();
        }

        $('#wc-email-form-1622299 .wc-form').submit(function(){
            if( $('#hp-1622299').val() === '') {
                $('#hp-1622299').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" method="post" action="/tncms/counter/editorial/3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=2-16%20Prep%20Wrestling%20Sectional%20Roundup%3A%20Cadott%20advances%20six%20to%20Division%203%20state%20tournament&via=chippewaherald" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20chippewa.com/tncms/asset/editorial/3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' 'sms: 3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbdeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLee%20Enterprises%5D%202-16%20Prep%20Wrestling%20Sectional%20Roundup%3A%20Cadott%20advances%20six%20to%20Division%203%20state%20tournament&body=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" class="save-list-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-02a353f5-8ebe-501d-9af0-32b42b000020" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd">
                                                    <span class="expand">
                                                            +5&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="150">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/2a/02a353f5-8ebe-501d-9af0-32b42b000020/5c0d994dd97de.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/2a/02a353f5-8ebe-501d-9af0-32b42b000020/5c0d994dd97de.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Brady Spaeth Mugshot"
                        class="img-responsive lazyload full"
                        width="150"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/0/2a/02a353f5-8ebe-501d-9af0-32b42b000020/5c0d994dd97de.image.jpg?resize=150%2C200" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Spaeth</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-64ceede6-d34f-5f89-a7f4-81adceccaeae" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd">
                                                    <span class="expand">
                                                            +5&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="175">
            <meta itemprop="height" content="232">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/4c/64ceede6-d34f-5f89-a7f4-81adceccaeae/5ab5932aaabb6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/4c/64ceede6-d34f-5f89-a7f4-81adceccaeae/5ab5932aaabb6.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sam Pickerign Mug"
                        class="img-responsive lazyload full"
                        width="175"
                        height="232"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/4c/64ceede6-d34f-5f89-a7f4-81adceccaeae/5ab5932aaabb6.image.jpg?resize=175%2C232" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Pickerign</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-17fe51bc-2248-5ba5-84ca-a8d85269f0e0" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd">
                                                    <span class="expand">
                                                            +5&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="225">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/7f/17fe51bc-2248-5ba5-84ca-a8d85269f0e0/5ab5932ad3f79.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/7f/17fe51bc-2248-5ba5-84ca-a8d85269f0e0/5ab5932ad3f79.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Blaine Brenner Mugshot"
                        class="img-responsive lazyload full"
                        width="225"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/7f/17fe51bc-2248-5ba5-84ca-a8d85269f0e0/5ab5932ad3f79.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/1/7f/17fe51bc-2248-5ba5-84ca-a8d85269f0e0/5ab5932ad3f79.image.jpg?resize=225%2C300 300w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Brenner</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-6609f56a-a26f-5fca-82b1-5575bba5844c" data-instance="#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd-photo-modal" data-target="#photo-carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd">
                                                    <span class="expand">
                                                            +5&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1845">
            <meta itemprop="height" content="1123">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=1200%2C730">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=1200%2C730">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ross Kaz headshot"
                        class="img-responsive lazyload full"
                        width="1845"
                        height="1123"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=400%2C243 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=1200%2C730 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/6/60/6609f56a-a26f-5fca-82b1-5575bba5844c/5c0d994e44b49.image.jpg?resize=1700%2C1035 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>R. Kaz</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1441502" class="tncms-block"><section id="block-1441502" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1441502 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high-school/photos-mcdonell-at-bloomer-boys-basketball/collection_b6c98176-be5e-5ecf-835c-d523ce77d907.html" class="tnt-asset-link">
        

        
            Photos: McDonell at Bloomer boys basketball 2-16-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high-school/photos-big-rivers-conference-gymnastics-meet-at-chippewa-falls/collection_cea9d33d-16b8-56cc-99a7-b7a56fa507c9.html" class="tnt-asset-link">
        

        
            Photos: Big Rivers Conference Gymnastics Meet at Chippewa Falls 2-16-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high-school/photos-marshfield-at-chi-hi-boys-basketball/collection_9b5927dc-c20e-5dbb-92bc-702681b54d86.html" class="tnt-asset-link">
        

        
            Photos: Marshfield at Chi-Hi boys basketball 2-15-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high-school/photos-lake-holcombe-at-new-auburn-boys-basketball/collection_4cabb819-eeaf-50ce-89bd-484089f1cb10.html" class="tnt-asset-link">
        

        
            Photos: Lake Holcombe at New Auburn boys basketball 2-14-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high-school/photos-lake-holcombe-at-new-auburn-girls-basketball/collection_26e19026-8197-5c0b-a247-8c5d60bfd309.html" class="tnt-asset-link">
        

        
            Photos: Lake Holcombe at New Auburn girls basketball 2-14-19</a></span>
        </li></ul></div></section></div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22match%22#tncms-source=keyword" class="tag-match label label-default" data-tncms-track-dmp='search: match'>Match</a>
            </li> <li>
                <a href="/search/?k=%22championship%22#tncms-source=keyword" class="tag-championship label label-default" data-tncms-track-dmp='search: championship'>Championship</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22heavy%20athletics%22#tncms-source=keyword" class="tag-heavy-athletics label label-default" data-tncms-track-dmp='search: heavy-athletics'>Heavy Athletics</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22ross%20kaz%22#tncms-source=keyword" class="tag-ross-kaz label label-default" data-tncms-track-dmp='search: ross-kaz'>Ross Kaz</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22spencer%20kraus%22#tncms-source=keyword" class="tag-spencer-kraus label label-default" data-tncms-track-dmp='search: spencer-kraus'>Spencer Kraus</a>
            </li> <li>
                <a href="/search/?k=%22sean%20hassemer%22#tncms-source=keyword" class="tag-sean-hassemer label label-default" data-tncms-track-dmp='search: sean-hassemer'>Sean Hassemer</a>
            </li> <li>
                <a href="/search/?k=%22bryce%20best%22#tncms-source=keyword" class="tag-bryce-best label label-default" data-tncms-track-dmp='search: bryce-best'>Bryce Best</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1440715" class="tncms-block"><section id="block-1440715" class="block emphasis-h3   " ><div id="html-asset-1440715">
            <div class="html-content"><div class='s2nPlayer-4VADCdsq' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=4VADCdsq&cid=6946&flash=n' data-type='s2nScript'></script></div>
        </div></section></div><div id="tncms-block-1440716" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div>
        <div class="comments-expand padding-bottom">
            <a href="/sports/high-school/prep-wrestling-sectional-roundup-cadott-advances-six-to-division-state/article_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View (0) comments</a>
        </div><div class="comments-container closed">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://chippewa.com/users/login/?referer_url=https%3A%2F%2Fchippewa.com%2Fsports%2Fhigh-school%2Fprep-wrestling-sectional-roundup-cadott-advances-six-to-division-state%2Farticle_3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1441503" class="tncms-block"><section id="block-1441503" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1441503 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community/dunnconnect/news/search-for-missing-stout-student-set-for-march-no-new/article_de4c4bb4-24d1-5ab7-8898-2fc0a0d14a20.html" class="tnt-asset-link">
        

        
            Search for missing Stout student set for March 23; no new information in case, police say</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/lake-wissota-tavern-destroyed-by-fire/article_b00edae0-e817-551b-b02f-d5810af8847b.html" class="tnt-asset-link">
        

        
            Lake Wissota tavern destroyed by fire</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/obituaries/ethan-rubenzer/article_cb4979d2-14e9-584e-9e17-4fcad989fa7f.html" class="tnt-asset-link">
        

        
            Ethan Rubenzer</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community/dunnconnect/news/boyceville-man-killed-in-dunn-county-snowmobile-accident/article_8af69c44-3c08-5eed-a4b2-55763ecee7b5.html" class="tnt-asset-link">
        

        
            Boyceville man killed in Dunn County snowmobile accident</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/massive--car-pileup-shuts-down-i--in-eau/article_995ef8c7-988c-51dd-96ca-faee99963f03.html" class="tnt-asset-link">
        

        
            Massive 40-car pileup shuts down I-94 in Eau Claire County for several hours</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1586393" class="tncms-block"><section id="block-1586393" class="block emphasis-h3   " ><div id="html-asset-1586393">
            <div class="html-content"><iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=b4f4c44d-f98f-4482-a6eb-76b3b0b9bd64" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div>
        </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1515623" class="tncms-block"><section id="block-1515623" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1515623-a274139e-d937-11e8-a6fa-83af4f605b1f" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a274139e-d937-11e8-a6fa-83af4f605b1f media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://chippewa.com/subscribenow/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Click here to subscribe to the Chippewa Herald online and in print"
                        class="img-responsive lazyload full"
                        width="724"
                        height="407"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=724%2C407&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://chippewa.com/subscribenow/" class="tnt-asset-link">
        

        
            Click here to subscribe to the Chippewa Herald online and in print</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1515623-8b0dceca-d937-11e8-9b0e-8bb5c33092b8" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b0dceca-d937-11e8-9b0e-8bb5c33092b8 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://chippewa.com/email/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Click here to subscribe to Chippewa Herald email newsletters"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://chippewa.com/email/" class="tnt-asset-link">
        

        
            Click here to subscribe to Chippewa Herald email newsletters</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1635518" class="tncms-block"><section id="block-1635518" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635518-a274139e-d937-11e8-a6fa-83af4f605b1f" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a274139e-d937-11e8-a6fa-83af4f605b1f media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://chippewa.com/subscribenow/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Click here to subscribe to the Chippewa Herald online and in print"
                        class="img-responsive lazyload full"
                        width="724"
                        height="407"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/a/27/a274139e-d937-11e8-a6fa-83af4f605b1f/5bd339362a825.preview.jpg?crop=724%2C407%2C0%2C37&resize=724%2C407&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://chippewa.com/subscribenow/" class="tnt-asset-link">
        

        
            Click here to subscribe to the Chippewa Herald online and in print</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635518-8b0dceca-d937-11e8-9b0e-8bb5c33092b8" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b0dceca-d937-11e8-9b0e-8bb5c33092b8 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://chippewa.com/email/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Click here to subscribe to Chippewa Herald email newsletters"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/assets/v3/editorial/8/b0/8b0dceca-d937-11e8-9b0e-8bb5c33092b8/5bd339050fa1e.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://chippewa.com/email/" class="tnt-asset-link">
        

        
            Click here to subscribe to Chippewa Herald email newsletters</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1441444" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1441444" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479946" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479946" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://chippewa.com/tncms/search/mlt/?origin=3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1441450" class="tncms-block site-logo-container"><div id="site-logo-1441450" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/5a7e2dae-6714-11e7-9ed1-33b63db8f198.png?resize=200%2C55" 
            srcset="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/5a7e2dae-6714-11e7-9ed1-33b63db8f198.png?resize=200%2C55 200w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/5a7e2dae-6714-11e7-9ed1-33b63db8f198.png?resize=300%2C83 300w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/5a7e2dae-6714-11e7-9ed1-33b63db8f198.png?resize=400%2C110 400w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/5a7e2dae-6714-11e7-9ed1-33b63db8f198.png?resize=540%2C149 540w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/5a7e2dae-6714-11e7-9ed1-33b63db8f198.png?resize=750%2C206 750w, https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/custom/image/5a7e2dae-6714-11e7-9ed1-33b63db8f198.png 1200w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1441511" class="tncms-block site-follow-us"><div class="follow-links-1441511 default">
    
    <section id="block-1441511" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChippewaHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/chippewaherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://chippewa.com",
  "sameAs" : ["https://www.facebook.com/ChippewaHerald/","https://twitter.com/chippewaherald"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="http://chippewa.com/dunnconnect/news/"  target="_blank" rel="noopener">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="http://chippewa.com/dunnconnect/sports/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://chippewa.com/dunnconnect/community/obituaries/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="http://chippewa.com/dunnconnect/news/opinion"  target="_blank" rel="noopener">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chippewa-valley-business-report"  href="/business/businessreport/" >
                    <span class="nav-label">Chippewa Valley Business Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1441464" class="tncms-block site-footer-heading"><section id="block-1441464" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1441464 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" >
                    <span class="nav-label">Real estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="https://chippewa-dot-com.bloxcms.com/app/forms/celebrations/index.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bike-trail-guide"  href="lacrossetribune.com/rivervalleymediagroup/bike" >
                    <span class="nav-label">Bike Trail Guide</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1441465" class="tncms-block site-footer-heading"><section id="block-1441465" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1441465 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-chippewa-herald"  href="http://chippewa.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Chippewa Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-la-crosse-tribune"  href="http://lacrossetribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">La Crosse Tribune</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winona-daily-news"  href="http://www.winonadailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Winona Daily News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dunn-county-news"  href="https://chippewa.com/community/dunnconnect/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dunn County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1441443" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1441443"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Lee Enterprises</a>, 321 Frenette Drive; P.O Box 69 Chippewa Falls, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/chippewa.com/sports/high-school" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($) {window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1441445 = $('#user-controls-1441445 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1441445.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1441445.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1441478 = $('#user-controls-1441478 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1441478.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1441478.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3087cbe5_6aee_5b46_99f8_5dd7d0d3ebbd = false;
                var gallery_changed_3087cbe5_6aee_5b46_99f8_5dd7d0d3ebbd = false;
                $('#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd .owl-stage-outer").height( $('#carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_3087cbe5_6aee_5b46_99f8_5dd7d0d3ebbd = $('#gallery-items-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd').data('owlCarousel');
                $('#carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3087cbe5_6aee_5b46_99f8_5dd7d0d3ebbd.prev();
                });
                $('#carousel-3087cbe5-6aee-5b46-99f8-5dd7d0d3ebbd .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3087cbe5_6aee_5b46_99f8_5dd7d0d3ebbd.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Match','Engage:Championship','Engage:Sport','Engage:Heavy Athletics','Engage:Baseball','Engage:Ross Kaz','Engage:Team','Engage:Spencer Kraus','Engage:Sean Hassemer','Engage:Bryce Best'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/chippewa.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1545900533"></script></body>
</html>